FAQ
nameJosh-Cooper
seenJan 28, 2016
sinceApr 19, 2012
403
posts
4
groups
1
badge

4 groups

puppet-users@googlegroups.com (281 posts) puppet-ci@googlegroups.com (74 posts)
puppet-ci (74)
in puppet
puppet-dev@googlegroups.com (46 posts) mcollective-users@googlegroups.com (2 posts)

403 posts

Archive for puppet-users@googlegroups.com Jan 2016 Re: [Puppet Users] Error: Cannot start Windows Service. Access denied
Archive for puppet-dev@googlegroups.com Jan 2016 [Puppet-dev] Puppet PR Triage for Jan 26, 2016
Archive for puppet-users@googlegroups.com Jan 2016 Re: [Puppet Users] How to cope with accented characters in DisplayName using Puppet 3.8.x on Windows XP?
Archive for puppet-users@googlegroups.com Jan 2016 Re: [Puppet Users] German Umlauts in Catalog
Archive for puppet-users@googlegroups.com Jan 2016 Re: [Puppet Users] Rubygem not visible to puppet
Archive for puppet-users@googlegroups.com Jan 2016 Re: [Puppet Users] How to cope with accented characters in DisplayName using Puppet 3.8.x on Windows XP?
Archive for puppet-users@googlegroups.com Jan 2016 Re: [Puppet Users] Re: Can Windows environment variables be referenced by 'exec'
Archive for puppet-users@googlegroups.com Dec 2015 Re: [Puppet Users] Daemonized puppet on Windows and splay
Archive for puppet-users@googlegroups.com Dec 2015 Re: [Puppet Users] Re: How to include quoted string into a command
Archive for puppet-dev@googlegroups.com Nov 2015 [Puppet-dev] [Puppet Users] Announce: Puppet-Agent 1.3.0
Archive for puppet-dev@googlegroups.com Oct 2015 [Puppet-dev] Re: Puppet Community PR Triage starting now
Archive for puppet-dev@googlegroups.com Oct 2015 [Puppet-dev] Puppet Community PR Triage starting now
Archive for puppet-dev@googlegroups.com Oct 2015 [Puppet-dev] PR Triage starting in an hour
Archive for puppet-users@googlegroups.com Oct 2015 Re: [Puppet Users] Re: External fact script provided by module not parsing on CentOS6
Archive for puppet-users@googlegroups.com Oct 2015 Re: [Puppet Users] Dependent Ruby Gems - One run or Two
Archive for puppet-users@googlegroups.com Sep 2015 Re: [Puppet Users] Dependent Ruby Gems - One run or Two
Archive for puppet-users@googlegroups.com Sep 2015 Re: [Puppet Users] Puppetmaster performance degradation after update to 3.8.2
Archive for puppet-users@googlegroups.com Sep 2015 Re: [Puppet Users] Puppetserver 2 API requests returning 403 from curl, but agent/CLI works fine (puppet 4.2.1)
Archive for puppet-dev@googlegroups.com Sep 2015 Re: [Puppet-dev] Puppetconf 2015: pre-summit tea party
Archive for puppet-users@googlegroups.com Sep 2015 [Puppet Users] Re: custom facts sensitive to spaces
Archive for puppet-users@googlegroups.com Aug 2015 Re: [Puppet Users] Re: Possibly bug in Puppetlabs/Registry module
Archive for puppet-users@googlegroups.com Aug 2015 Re: [Puppet Users] keep changing owner
Archive for puppet-users@googlegroups.com Aug 2015 Re: [Puppet Users] Puppet configuration Based on environmnet
Archive for puppet-users@googlegroups.com Jul 2015 Re: [Puppet Users] Memory leak in Passenger ?
Archive for puppet-dev@googlegroups.com Jul 2015 Re: [Puppet-dev] Re: Community PR Triage for 2015-07-07
Archive for puppet-users@googlegroups.com Jul 2015 Re: [Puppet Users] Puppet 4.2. and latest Puppet Agent 1.2.1-x64 on Windows 2008 r2 keeps crashing with error 400: Invalid byte sequence in UTF-8
Archive for puppet-dev@googlegroups.com Jul 2015 [Puppet-dev] Re: Community PR Triage for 2015-07-07
Archive for puppet-dev@googlegroups.com Jul 2015 [Puppet-dev] Community PR Triage for 2015-07-07
Archive for puppet-dev@googlegroups.com Jun 2015 [Puppet-dev] Re: Community PR Triage for 2015-06-30
Archive for puppet-dev@googlegroups.com Jun 2015 [Puppet-dev] Community PR Triage for 2015-06-30
Archive for puppet-users@googlegroups.com Jun 2015 [Puppet Users] Re: API call to certificate_request deletes the request
Archive for puppet-users@googlegroups.com Jun 2015 [Puppet Users] Re: facter 3.0 not using /etc/facter/facts.d by default
Archive for puppet-dev@googlegroups.com Jun 2015 [Puppet-dev] PR Triage cancelled June 23rd
Archive for puppet-users@googlegroups.com Jun 2015 Re: [Puppet Users] run puppet client behind a Internetproxy with authentification
Archive for puppet-users@googlegroups.com Jun 2015 Re: [Puppet Users] Augeas resource type for Windows?
Archive for puppet-dev@googlegroups.com Jun 2015 Re: [Puppet-dev] Community PR Triage for 2015-06-02
Archive for puppet-users@googlegroups.com May 2015 Re: [Puppet Users] odd new error with puppet version 3.8.1
Archive for puppet-users@googlegroups.com May 2015 Re: [Puppet Users] puppet agent 4.0 running as root vs puppet server 2.0 running as puppet
Archive for puppet-users@googlegroups.com May 2015 Re: [Puppet Users] puppet agent 4.0 running as root vs puppet server 2.0 running as puppet
Archive for puppet-users@googlegroups.com May 2015 Re: [Puppet Users] Re: puppet agent 4.0 running as root vs puppet server 2.0 running as puppet
Archive for puppet-users@googlegroups.com May 2015 Re: [Puppet Users] Re: puppet agent 4.0 running as root vs puppet server 2.0 running as puppet
Archive for puppet-users@googlegroups.com Apr 2015 Re: [Puppet Users] Fresh Puppet PE 3.8 install error
Archive for puppet-users@googlegroups.com Apr 2015 Re: [Puppet Users] Issue with puppet 3.7.5 and augeas
Archive for puppet-users@googlegroups.com Mar 2015 Re: [Puppet Users] Could not retrieve file metadata ... end of file reached
Archive for puppet-users@googlegroups.com Mar 2015 Re: [Puppet Users] Could not retrieve file metadata ... end of file reached
Archive for puppet-users@googlegroups.com Mar 2015 Re: [Puppet Users] External Facts in <MODULEPATH>/<MODULE>/facts.d/
Archive for puppet-users@googlegroups.com Feb 2015 Re: [Puppet Users] Bug #15326] (Accepted) Scheduled_task does not accept domain user accounts
Archive for puppet-users@googlegroups.com Jan 2015 Re: [Puppet Users] Puppet runs the yum install command per each package
Archive for puppet-users@googlegroups.com Jan 2015 Re: [Puppet Users] Puppet agent in background causing dependency failure.
Archive for puppet-users@googlegroups.com Jan 2015 Re: [Puppet Users] Re: Puppet applies new file, then reverts it back