FAQ
I install Tomcat 7.0 and JDK 1.6 in windows. After installation successful I
not able to start the tomcat. can anybody hel me on this... below is the
error found on log file

[info] Starting service...
[2011-04-06 17:32:07] [error] FindClass
org/apache/catalina/startup/Bootstrap failed
[2011-04-06 17:32:07] [error] Failed loading main
org/apache/catalina/startup/Bootstrap class C:\Program Files\Apache Software
Foundation\Tomcat 7.0\bin\bootstrap.jar;C:\Program Files\Apache Software
Foundation\Tomcat 7.0\bin\tomcat-juli.jar
[2011-04-06 17:32:07] [error] ServiceStart returned 3
[2011-04-06 17:32:07] [info] Run service finished.
[2011-04-06 17:32:07] [info] Commons Daemon procrun finished

thanks in advance
--
View this message in context: http://old.nabble.com/Tomcat-Failed-to-start-tp31341008p31341008.html
Sent from the Tomcat - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
For additional commands, e-mail: users-help@tomcat.apache.org

Search Discussions

  • Caldarale, Charles R at Apr 7, 2011 at 6:21 pm

    From: JuniorDev
    Subject: Tomcat Failed to start
    I install Tomcat 7.0
    Tomcat 7.0.what?
    and JDK 1.6
    JDK 1.6.what?
    in windows
    Which of the many flavors of Windows?
    After installation successful
    Exactly how did you install Tomcat? Which Tomcat download did you use?

    Be precise; always include the exact versions, including whether they're 32- or 64-bit.

    - Chuck


    THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus for use only by the intended recipient. If you received this in error, please contact the sender and delete the e-mail and its attachments from all computers.


    ---------------------------------------------------------------------
    To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
    For additional commands, e-mail: users-help@tomcat.apache.org
  • JuniorDev at Apr 12, 2011 at 2:12 am

    n828cl wrote:
    From: JuniorDev
    Subject: Tomcat Failed to start
    I install Tomcat 7.0
    Tomcat 7.0.what?
    and JDK 1.6
    JDK 1.6.what?
    in windows
    Which of the many flavors of Windows?
    After installation successful
    Exactly how did you install Tomcat? Which Tomcat download did you use?

    Be precise; always include the exact versions, including whether they're
    32- or 64-bit.

    - Chuck


    THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY
    MATERIAL and is thus for use only by the intended recipient. If you
    received this in error, please contact the sender and delete the e-mail
    and its attachments from all computers.


    ---------------------------------------------------------------------
    To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
    For additional commands, e-mail: users-help@tomcat.apache.org

    Tomcat 7.0.2 - 32bit, windows XP professional, jdk1.6.0_24

    install by click on exe file.. and follow the step.. after that configure
    CATALINA_HOME, CLASSPATH, PATH, JAVA_HOME in environment variables.
    --
    View this message in context: http://old.nabble.com/Tomcat-Failed-to-start-tp31341008p31375565.html
    Sent from the Tomcat - User mailing list archive at Nabble.com.


    ---------------------------------------------------------------------
    To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
    For additional commands, e-mail: users-help@tomcat.apache.org
  • Christopher Schultz at Apr 7, 2011 at 7:08 pm
    Junior,
    On 4/7/2011 5:51 AM, JuniorDev wrote:

    I install Tomcat 7.0 and JDK 1.6 in windows. After installation successful I
    not able to start the tomcat. can anybody hel me on this... below is the
    error found on log file

    [info] Starting service...
    [2011-04-06 17:32:07] [error] FindClass
    org/apache/catalina/startup/Bootstrap failed
    [2011-04-06 17:32:07] [error] Failed loading main
    org/apache/catalina/startup/Bootstrap class C:\Program Files\Apache Software
    Foundation\Tomcat 7.0\bin\bootstrap.jar;C:\Program Files\Apache Software
    Foundation\Tomcat 7.0\bin\tomcat-juli.jar
    [2011-04-06 17:32:07] [error] ServiceStart returned 3
    [2011-04-06 17:32:07] [info] Run service finished.
    [2011-04-06 17:32:07] [info] Commons Daemon procrun finished
    What do the log(s) say?

    https://issues.apache.org/jira/browse/DAEMON-175

    - -chris
    ---------------------------------------------------------------------
    To unsubscribe, e-mail: users-unsubscribe@tomcat.apache.org
    For additional commands, e-mail: users-help@tomcat.apache.org

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupusers @
categoriestomcat
postedApr 7, '11 at 9:51a
activeApr 12, '11 at 2:12a
posts4
users3
websitetomcat.apache.org
irc#tomcat

People

Translate

site design / logo © 2021 Grokbase