FAQ
Hi there, Just got CiderWebmail installed and mostly working. Everything
seems to work just fine with two exceptions. First, the subject lines are
all listed as 'No Subject' but when I click on an email, the subject
appears in the blue bar. Second, all of the from addresses/names are
blank, but once again clicking on the email show the sender's information.
  Using either squirrelmail or an IMAP client, all shows up just fine as
expected.

Relevant details are:
OS: FreeBSD 8.0
IMAP server: Courier 1.41
using port: 993
SMTP server: Exim 4.74
All users are stored in a mysql database, ie, no users exist on the system
as unix accounts.

Search Discussions

  • Stefan Seifert at Mar 31, 2011 at 5:11 am

    On Thursday 31 March 2011 05:28:29 mjm@factoryprime.net wrote:
    Hi there, Just got CiderWebmail installed and mostly working. Everything
    seems to work just fine with two exceptions. First, the subject lines are
    all listed as 'No Subject' but when I click on an email, the subject
    appears in the blue bar. Second, all of the from addresses/names are
    blank, but once again clicking on the email show the sender's information.
    Using either squirrelmail or an IMAP client, all shows up just fine as
    expected.
    What version of Mail::IMAPClient do you use?

    Regards,
    Stefan
  • Lyn at Feb 9, 2014 at 1:42 pm
    I have the same problem. New installation, testing with
    script/ciderwebmail_server.pl, and have all that info missing plus the
    terminal shows:
    "Use of uninitialized value $headers in concatenation (.) or string at
    /usr/src/CiderWebmail-1.04/script/../lib/CiderWebmail/Model/IMAPClient.pm line
    330." repeated umpteen times.


    Mail::IMAPClient is 3.35, on Gentoo with perl 5.12.4, postfix 2.11.0,
    courier-imap 4.8.0, saslauthd. I normally use either Kmail on this
    gentoo box, or Kaiten mail on android, and neither have a problem.


    Regards
    Lyn
  • Mathias Reitinger at Feb 10, 2014 at 8:00 pm
    Hello,

    On 09 Feb, Lyn wrote:
    I have the same problem. New installation, testing with
    script/ciderwebmail_server.pl, and have all that info missing plus the
    terminal shows:

    could you re-test with the latest version from


    https://github.com/mreitinger/CiderWebmail


    this was fixed thanks to ugexe - sorry forgot to push...


    --
    Mathias Reitinger <mathias.reitinger@loop0.org>
  • Lyn at Feb 12, 2014 at 9:33 am
    Thanks for the reply. I'll do that the first chance I get but it may be
    a couple of days.


    Regards
    Lyn
  • Test at Feb 12, 2014 at 2:42 pm
    Got it working from the master.zip on Github. This new version has
    several more dependencies though. Also, the user_settings.sql file is
    missing from root/var/.


    Regards and thanks for a great perl webmail


    Lyn
  • Lyn St George at Feb 13, 2014 at 10:15 am
    Thanks. It works properly now, though the 'master.zip' has the
    user_settings.sql file missing from root/var/.


    Regards and thanks
    Lyn

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcider-webmail @
postedMar 31, '11 at 3:28a
activeFeb 13, '14 at 10:15a
posts7
users5
websiteciderwebmail.org

People

Translate

site design / logo © 2018 Grokbase