FAQ
It gives me great pleasure to announce a new maintenance release to
the Catalyst 5.9 stable series.

This release includes a number of fixes to Catalyst::Upgrading based
on community feedback, and fixes to mod_perl deployment in some cases.

Full changelog below as always.

Cheers
t0m

5.90002 - 2011-08-22 21:44:00
Backward compatibility fixes:

- Deploying via mod_perl in some cases is fixed by making
Catalyst::EngineLoader detect mod_perl in more generic
circumstances.
https://github.com/miyagawa/Plack/issues/239

Documentation fixes:

- Fix incorrect example in Catalyst::PSGI.
- Add note that if you are using the PSGI engine, then $c->req->env
needs to become $c->engine->env when you upgrade.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedAug 22, '11 at 8:54p
activeAug 22, '11 at 8:54p
posts1
users1
websitecatalystframework.org
irc#catalyst

1 user in discussion

Tomas Doran: 1 post

People

Translate

site design / logo © 2021 Grokbase