FAQ
When I try to move my app to (a clone of) my Debian server, I get an error installing Perl
modules.
I've determined that just loading the module URI::SmartURI gives an infinite recursion.
It seems that 'blessed' keeps calling AUTOLOAD to handle it! I've updated everything, to
no avail.
I'd pester Perlmonks, but I'm having trouble getting my password recovered. Eventually
they'll respond again.

Any clues?

Search Discussions

  • Derek Wueppelmann at Mar 17, 2011 at 2:10 pm

    On Thu, 17 Mar 2011 03:18:05 -0500 "John M. Dlugosz" wrote:
    When I try to move my app to (a clone of) my Debian server, I get an error
    installing Perl modules.
    I've determined that just loading the module URI::SmartURI gives an
    infinite recursion. It seems that 'blessed' keeps calling AUTOLOAD to
    handle it! I've updated everything, to no avail.
    I'd pester Perlmonks, but I'm having trouble getting my password
    recovered. Eventually they'll respond again.
    Installing which modules gives you what error? What are you doing that is
    causing infinite recursion? What version of URI::SmartURI are you using? Are
    you installing modules from CPAN or from Debian packages or a mixture?

    --
    o) Derek Wueppelmann (o
    (D . dwueppel@gmail.com D).
    ((` http://www.monkeynet.ca ( ) `

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedMar 17, '11 at 8:18a
activeMar 17, '11 at 2:10p
posts2
users2
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2022 Grokbase