FAQ
Hi

It gives me great pleasure to announce the latest maintenance release
in the Catalyst 5.80 series.

This release mainly fixes a warning produced by applications deployed
as FastCGI which was introduced in Catalyst-Runtime 5.80030.

Full changelog below as always.

Cheers
t0m

5.80031 2011-01-31 08:13:02

Bug fixes:
- Update dependency on MooseX::Role::WithOverloading to ensure that
a version which can deal with / depends on a new Package::Stash
is installed. (As if some other dependency is pulled in during
upgrading
which results in new Package::Stash, then it can leave you with a
broken
version of MooseX::Role::WithOverloading.

- Fix undef warning in Catalyst::Engine::FastCGI when writing an empty
body (e.g. doing a redirect)

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJan 31, '11 at 8:56a
activeJan 31, '11 at 8:56a
posts1
users1
websitecatalystframework.org
irc#catalyst

1 user in discussion

Tomas Doran: 1 post

People

Translate

site design / logo © 2022 Grokbase