FAQ
We're currently stuck with using Catalyst::Plugin::Compress(::Gzip) to
compress our Catalyst output because mod_fastcgi doesn't work with
mod_deflate. Unfortunately, with this plugin enabled, anytime our app
throws an error during development we receive a "Content Encoding
Error" page instead of the default Catalyst error stacktrace, so we
have to look at the console to see what's really going wrong.

Does anybody know what might be causing this and/or how to fix it?

Thanks a lot!

--Toby

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJan 26, '11 at 12:58p
activeJan 26, '11 at 12:58p
posts1
users1
websitecatalystframework.org
irc#catalyst

1 user in discussion

Tobias Kremer: 1 post

People

Translate

site design / logo © 2022 Grokbase