FAQ
Hi,

I've tried for more times to create an user on dev.catalystframework.org but
without success. It tells me that:

""
We've sent you an email with an activation link. Please click on it to
activate your account!
The email was sent to orasnita@gmail.com.
""

But I never received that email, not even in the SPAM folder. So I gave
another email address, but I didn't receive any message at that email
address either.

Is there something wrong with the site?

Octavian

Search Discussions

  • Tomas Doran at Jun 20, 2009 at 12:36 pm

    On 20 Jun 2009, at 07:28, Octavian R??ni?? wrote:
    But I never received that email, not even in the SPAM folder. So I
    gave another email address, but I didn't receive any message at
    that email address either.

    Is there something wrong with the site?
    No, there is nothing wrong. I don't know why you're not getting this..

    I just tested it, and I can confirm I do get email from registering.

    Cheers
    t0m
  • John Romkey at Jun 20, 2009 at 12:43 pm

    On Jun 20, 2009, at 8:36 AM, Tomas Doran wrote:
    On 20 Jun 2009, at 07:28, Octavian R??ni?? wrote:

    But I never received that email, not even in the SPAM folder. So I
    gave another email address, but I didn't receive any message at
    that email address either.

    Is there something wrong with the site?
    No, there is nothing wrong. I don't know why you're not getting this..

    I just tested it, and I can confirm I do get email from registering.
    It worked for me too... I just tried now and had confirmation email
    within a couple of seconds of registering.
    - john romkey
    http://www.romkey.com/
  • Octavian Rasnita at Jun 20, 2009 at 1:54 pm
    From: "Tomas Doran" <bobtfish@bobtfish.net>
    On 20 Jun 2009, at 07:28, Octavian R??ni?? wrote:

    But I never received that email, not even in the SPAM folder. So I gave
    another email address, but I didn't receive any message at that email
    address either.

    Is there something wrong with the site?
    No, there is nothing wrong. I don't know why you're not getting this..

    I just tested it, and I can confirm I do get email from registering.

    Cheers
    t0m

    I created a new account and this time I received the confirmation message
    immediately, but I still don't receive the confirmation message for the old
    account (but now I don't need it anymore).

    Thanks.

    Octavian

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJun 20, '09 at 6:28a
activeJun 20, '09 at 1:54p
posts4
users3
websitecatalystframework.org
irc#catalyst

People

Translate

site design / logo © 2021 Grokbase