FAQ
Hi,

perl5.10
Catalyst::Runtime 5.80005

Produces following warning in my cat apps:

Class Catalyst::Plugin::Authorization::ACL::Engine is calling the deprecated method
Catalyst::Dispatcher::tree,
this will be removed in Catalyst 5.9X

Does anyone know if this plugin is due to be updated to cater for this?

Many thanks,
Anthony

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJun 9, '09 at 11:58a
activeJun 9, '09 at 11:58a
posts1
users1
websitecatalystframework.org
irc#catalyst

1 user in discussion

Anthony Gladdish: 1 post

People

Translate

site design / logo © 2022 Grokbase