FAQ
in the middle of working on another part of the app altogether,
suddenly when I start up, just trying to login causes a hang. The
process takes 95% CPU, there is no debug output (not even to show the
request is received).

break out the debugger? I have no idea even where to put the
breakpoint, it looks like my code is not even reached.

simple things I can check for?


--
Daniel McBrearty
email : danielmcbrearty at gmail.com
http://www.engoi.com
http://danmcb.vox.com
http://danmcb.blogger.com
find me on linkedin and facebook
BTW : 0873928131

Search Discussions

  • Mark Zealey at Jul 8, 2007 at 7:31 pm
    In the debugger you can just hit ctl-c when it's looping and it'll stop your
    program and tell you where you are, stack frames etc..

    M
    On Sunday 08 July 2007 6:30 pm, Daniel McBrearty wrote:
    in the middle of working on another part of the app altogether,
    suddenly when I start up, just trying to login causes a hang. The
    process takes 95% CPU, there is no debug output (not even to show the
    request is received).

    break out the debugger? I have no idea even where to put the
    breakpoint, it looks like my code is not even reached.

    simple things I can check for?

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcatalyst @
categoriescatalyst, perl
postedJul 8, '07 at 6:30p
activeJul 8, '07 at 7:31p
posts2
users2
websitecatalystframework.org
irc#catalyst

2 users in discussion

Daniel McBrearty: 1 post Mark Zealey: 1 post

People

Translate

site design / logo © 2021 Grokbase