Hi

Where I can find the dependencies required by different plugins?
For example I need to install the management plugin with the latest version of rabbitmq (2.7.1), can you confirm that it requires the latest version of erlang (15B)?

Best Regards
--
Andrea Rosa

Search Discussions

  • Simon MacMullen at Feb 24, 2012 at 10:05 am

    On 24/02/12 09:21, Rosa, Andrea (HP Cloud Services) wrote:
    Where I can find the dependencies required by different plugins?
    For example I need to install the management plugin with the latest version of rabbitmq (2.7.1), can you confirm that it requires the latest version of erlang (15B)?
    In terms of Erlang, see http://www.rabbitmq.com/which-erlang.html. So
    you don't need R15B.

    In terms of inter-plugin dependencies, the rabbitmq-plugins tools will
    sort it out for you.

    Cheers, Simon

    --
    Simon MacMullen
    RabbitMQ, VMware

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprabbitmq-discuss @
categoriesrabbitmq
postedFeb 24, '12 at 9:21a
activeFeb 24, '12 at 10:05a
posts2
users2
websiterabbitmq.com
irc#rabbitmq

People

Translate

site design / logo © 2022 Grokbase