OK, I have two machine, one desktop, one laptop. Both are running the
same version of Ubuntu (8.10) both fully updated, same versions of
erlang, same verison of rabbitmq, and the same source for my erlang
code, checked out from repository..

On the desktop everything works fine, on the laptop the connection to
rabbitmq hangs and in the rabbit.log file I get {handshake_timeout,
frame_header}.

In both cases I am connecting to "localhost".

Any ideas.?? I suspect a network issue, but have no differences.

Thanks,
Mark.


--
Principal Engineer
Cheyenne Software Engineering
mark.geib at echostar.com / 35-215

Search Discussions

  • Valentino Volonghi at Feb 3, 2009 at 9:23 pm

    On Feb 3, 2009, at 11:04 AM, Mark Geib wrote:

    Any ideas.?? I suspect a network issue, but have no differences.

    Check the list archives. You are probably running tip versions of
    rabbitmq
    and rabbitmq-erlang-client that don't work. Use tag v_1_5_1 on both.

    Otherwise it might be a network issue as you say.

    - --
    Valentino Volonghi aka Dialtone
    Now running MacOS X 10.5
    Home Page: http://www.twisted.it
    http://www.adroll.com

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprabbitmq-discuss @
categoriesrabbitmq
postedFeb 3, '09 at 7:04p
activeFeb 3, '09 at 9:23p
posts2
users2
websiterabbitmq.com
irc#rabbitmq

2 users in discussion

Valentino Volonghi: 1 post Mark Geib: 1 post

People

Translate

site design / logo © 2022 Grokbase