FAQ
hi,
recently I switched to ubuntu jaunty and installed python 2.6.I
installed lib-tk so that I can work on my gui apps using Tix and
Tkinter.But ,it seems that the python version in jaunty ships a buggy
tix version which gives a 'TclError:unknown color' error message (this
happens when I try to use FileSelectBox in Tix).

I tried to find if the installation is proper by
root=Tix.Tk()
root.tk.eval('package require Tix')
This outputs the string '8.4'

How do I correct the problem?I downloaded the source Tix8.4.3-src.tar
from sourceforge site.Can somebody tell me how I can install this so I
can use the bug free Tix from python2.6>

thanks
jim

Search Discussions

  • Lawrence D'Oliveiro at Jul 30, 2010 at 12:56 pm
    In message
    <7cbe39d0-cac8-41d8-b80a-a148ac4b7b20 at q21g2000prm.googlegroups.com>,
    jimgardener wrote:
    How do I correct the problem?
    <http://code.google.com/p/metageta/issues/detail?id3>

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppython-list @
categoriespython
postedJul 29, '10 at 4:51p
activeJul 30, '10 at 12:56p
posts2
users2
websitepython.org

People

Translate

site design / logo © 2022 Grokbase