FAQ
Hi,
I need a PYTHON-LDAP package.

I'm trying to install ploneldap and it tells me I need python-ldap
package first .. but I can't find one to match my versions.

I'm using plone 3.2.2, Python 2.4.4 and Zope 2.10.7 on a Win32 environment.

Preferable I'd like an EXE as not too familiar with whole plone
configuration.

The ones I've tried have all told me I need Python 2.4 installed and it
can't find in the registry. My plone site tells me I'm python 2.4.4 so
maybe I just need to configure some environment variables or PATHs or
something prior to running an install ??

Can anyone help me
Thanks
Larry



Please consider the environment before printing this email.

Examiner Publications (Cork) Ltd
Directors: G. A. Crosbie (Chairman), Thomas J. Murphy (Chief Executive), A.W. Dinan (Secretary), T.P. Crosbie.
Registered In Dublin, Ireland. Registered number: 73385. Registered Office: City Quarter, Lapps Quay, Cork.

Search Discussions

  • Michael Ströder at Jul 9, 2009 at 12:17 pm

    Larry kavanagh wrote:
    I need a PYTHON-LDAP package.

    I'm trying to install ploneldap and it tells me I need python-ldap
    package first .. but I can't find one to match my versions.

    I'm using plone 3.2.2, Python 2.4.4 and Zope 2.10.7 on a Win32 environment.
    Did you check all the links on this page?

    http://www.python-ldap.org/download.shtml

    There's a MSI installer for Python 2.4 on Win32:

    http://pypi.python.org/packages/2.4/p/python-ldap/python-ldap-2.3.8.win32-py2.4.exe#md55da547711280c18bd4ccd6e637cdf9b

    There has been an update of the .egg files recently (also link on the
    download page above).

    Ciao, Michael.

    --
    Michael Str?der
    E-Mail: michael at stroeder.com
    http://www.stroeder.com

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppython-list @
categoriespython
postedJul 9, '09 at 11:05a
activeJul 9, '09 at 12:17p
posts2
users2
websitepython.org

People

Translate

site design / logo © 2022 Grokbase