FAQ
I've been running python 2.5 for a while on WinXP, working fine. I
code and compile in PyDev/Eclipse.

I wanted to start playing with Django, but when I go to install
mod_python for Apache 2.2 I get the error:
python version 2.5 required, which was not found in the registry

from the installer:
mod_python-3.3.1.win32-py2.5-Apache2.2.exe

I've confirmed that I'm running python25, apache2.2.

I thought maybe I could point to my python, but the next screen that
comes up with blank locating fields takes the cursor but does not
allow any text input. Does anyone know the solution to this one?

Thanks

Ross.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppython-list @
categoriespython
postedJun 5, '08 at 3:42p
activeJun 5, '08 at 3:42p
posts1
users1
websitepython.org

1 user in discussion

RossGK: 1 post

People

Translate

site design / logo © 2022 Grokbase