FAQ
Hi all,

I'm getting error messages like

distutils.errors.DistutilsPlatformError: $MACOSX_DEPLOYMENT_TARGET
mismatch: now "10.3" but "10.5" during configure

on Leopard using system Python when trying to build a third-party
module. Can this be fixed without installing a different distribution
of Python? Googling the problem turns up fixes that involve
configuring source distributions, unless I'm mistaken.

Thanks,
Anand Patil

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppython-list @
categoriespython
postedMay 29, '08 at 6:30p
activeMay 29, '08 at 6:30p
posts1
users1
websitepython.org

1 user in discussion

Anand Patil: 1 post

People

Translate

site design / logo © 2021 Grokbase