FAQ
I upgraded my python to 2.3 from 2.2 but Apache (V 2.0.4) is taking
old libraries for processing. I also made a soft link redirecting the
old files to new files but of no help... These error logs shows that
it is still using 2.2 :o(

[Tue Jan 11 16:18:45 2005] [error] [client 127.0.0.1] import cgi
[Tue Jan 11 16:18:45 2005] [error] [client 127.0.0.1] File
"/usr/lib/python2.2/cgi.py", line 38, in ?

Please help
-- Garry

Search Discussions

  • Jim at Jan 11, 2005 at 1:45 pm

    Gurpreet Sachdeva wrote:
    I upgraded my python to 2.3 from 2.2 but
    [Tue Jan 11 16:18:45 2005] [error] [client 127.0.0.1] import cgi
    [Tue Jan 11 16:18:45 2005] [error] [client 127.0.0.1] File
    "/usr/lib/python2.2/cgi.py", line 38, in ?
    Does the first line of your file say
    #!/usr/bin/python2.3
    (or whatever is appropriate for your system)?

    Jim

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppython-list @
categoriespython
postedJan 11, '05 at 11:04a
activeJan 11, '05 at 1:45p
posts2
users2
websitepython.org

2 users in discussion

Jim: 1 post Gurpreet Sachdeva: 1 post

People

Translate

site design / logo © 2022 Grokbase