FAQ
hi
i want to use eric to learn python, but to run it, i must install qt3.x.The qt non-commerical eidtion is only qt 2.3, how can i get qt 3.x?

i used to be a delphi programmer, idle seems a little strange to me!

Search Discussions

  • Phil Thompson at Oct 9, 2003 at 9:29 am

    On Thursday 09 October 2003 8:27 am, jason wrote:
    hi
    i want to use eric to learn python, but to run it, i must install
    qt3.x.The qt non-commerical eidtion is only qt 2.3, how can i get qt 3.x?

    i used to be a delphi programmer, idle seems a little strange to me!
    You need the commercial versions of both Qt and PyQt. If you are a student
    then you could persuade your college to get the educational versions of Qt
    and PyQt - both of which are free.

    Phil
  • JanC at Oct 10, 2003 at 3:43 am

    jason <shaojx at neusoft.com> schreef:

    i used to be a delphi programmer, idle seems a little strange to me!
    Maybe try Boa Constructor:
    <http://boa-constructor.sf.net/>

    It's designed to become sort of a Delphi-for-Python:
    <http://boa-constructor.sourceforge.net/Screenshots/FrameDesign.html>

    --
    JanC

    "Be strict when sending and tolerant when receiving."
    RFC 1958 - Architectural Principles of the Internet - section 3.9
  • GrayGeek at Oct 11, 2003 at 4:44 pm

    jason wrote:

    hi
    i want to use eric to learn python, but to run it, i must install
    qt3.x.The qt non-commerical eidtion is only qt 2.3, how can i get qt 3.x?

    i used to be a delphi programmer, idle seems a little strange to me!
    Delphi?
    Have you looked at Kylix?
    --

    -
    GrayGeek

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppython-list @
categoriespython
postedOct 9, '03 at 7:27a
activeOct 11, '03 at 4:44p
posts4
users4
websitepython.org

People

Translate

site design / logo © 2022 Grokbase