FAQ
Sometimes when I try to access the list admin pages I get
"internal server error" errors with the logs just showing:

[Sat Oct 9 17:40:02 1999] [error] [client 203.30.75.129] Premature end
of script headers: /usr/lib/mailman/cgi-bin/admin

It seems to randomly happen when I try to access the pages from Netscape
on my local machine, but NEVER if I telnet to the webserver machine and
use lynx from there.

Anybody got any ideas?

bekj

--
: --Hacker-Neophile-Eclectic-Geek-Grrl-Queer-Disabled-Boychick--
: gossamer at tertius.net.au http://www.tertius.net.au/~gossamer/

Search Discussions

  • Michael Stevens at Oct 11, 1999 at 9:21 am

    On Sat, Oct 09, 1999 at 05:46:44PM +1000, Bek Oberin wrote:
    Sometimes when I try to access the list admin pages I get
    "internal server error" errors with the logs just showing:
    [Sat Oct 9 17:40:02 1999] [error] [client 203.30.75.129] Premature end
    of script headers: /usr/lib/mailman/cgi-bin/admin
    It seems to randomly happen when I try to access the pages from Netscape
    on my local machine, but NEVER if I telnet to the webserver machine and
    use lynx from there.
    Anybody got any ideas?
    I've had this problem with netscape. It went away when I trashed my
    cookies (bekj, skud suggested this on #perl when I was flailing around
    looking for a mailman guru).

    My theory is that mailman occasionally, for some reason can't
    recognise it's own cookies, and segfaults while it is attempting this,
    but it's only a guess.

    (the system is almost all debian-stable, with a few bits of -unstable,
    but the stable mailman).

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedOct 9, '99 at 7:46a
activeOct 11, '99 at 9:21a
posts2
users2
websitelist.org

2 users in discussion

Michael Stevens: 1 post Bek Oberin: 1 post

People

Translate

site design / logo © 2022 Grokbase