FAQ
Hi,

I am encountering a strange issue with our listserv which I hope someone can
shed some light on. The administrator/moderator of the list gets a message
saying that there is a post pending approval. However, when he logs inand
clicks "Tend to pending moderator requests" there is nothing there.
Basically we keep getting "pending" notices but the queue is empty. It had
been working and no settings were changed.

We're running Mailman 2.1.14

Thanks for any insight you may have.
--
View this message in context: http://old.nabble.com/Pending-messages-queue-empty-tp31976331p31976331.html
Sent from the Mailman - Users mailing list archive at Nabble.com.

Search Discussions

  • Mark Sapiro at Jul 2, 2011 at 2:59 pm

    rfox wrote:
    I am encountering a strange issue with our listserv

    Please see <http://wiki.list.org/display/DOC/Mailman+is+not+Listserv>.

    which I hope someone can
    shed some light on. The administrator/moderator of the list gets a message
    saying that there is a post pending approval. However, when he logs inand
    clicks "Tend to pending moderator requests" there is nothing there.
    Basically we keep getting "pending" notices but the queue is empty. It had
    been working and no settings were changed.

    See the FAQ at <http://wiki.list.org/x/EoCE>.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Rfox at Jul 6, 2011 at 12:39 pm
    Got it, mailman is not listserv. Thank you for the correction.

    Any specific help for my issue?


    Mark Sapiro-3 wrote:
    rfox wrote:
    I am encountering a strange issue with our listserv

    Please see <http://wiki.list.org/display/DOC/Mailman+is+not+Listserv>.

    which I hope someone can
    shed some light on. The administrator/moderator of the list gets a message
    saying that there is a post pending approval. However, when he logs inand
    clicks "Tend to pending moderator requests" there is nothing there.
    Basically we keep getting "pending" notices but the queue is empty. It had
    been working and no settings were changed.

    See the FAQ at <http://wiki.list.org/x/EoCE>.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan

    ------------------------------------------------------
    Mailman-Users mailing list Mailman-Users at python.org
    http://mail.python.org/mailman/listinfo/mailman-users
    Mailman FAQ: http://wiki.list.org/x/AgA3
    Security Policy: http://wiki.list.org/x/QIA9
    Searchable Archives:
    http://www.mail-archive.com/mailman-users%40python.org/
    Unsubscribe:
    http://mail.python.org/mailman/options/mailman-users/lists%40nabble.com
    --
    View this message in context: http://old.nabble.com/Pending-messages-queue-empty-tp31976331p32004573.html
    Sent from the Mailman - Users mailing list archive at Nabble.com.
  • Mailman Admin at Jul 6, 2011 at 12:43 pm
    Hi
    On 07/06/2011 02:39 PM, rfox wrote:

    Got it, mailman is not listserv. Thank you for the correction.

    Any specific help for my issue?
    Did you read the following?
    Mark Sapiro-3 wrote:

    See the FAQ at <http://wiki.list.org/x/EoCE>.
    Bye
    Christian Mack
  • Mark Sapiro at Jul 6, 2011 at 12:46 pm

    rfox wrote:
    Any specific help for my issue?

    Did you see this FAQ?
    Mark Sapiro-3 wrote:
    See the FAQ at <http://wiki.list.org/x/EoCE>.

    --
    Mark Sapiro <mark at msapiro.net>
    Sent from my Android phone with K-9 Mail. Please excuse my brevity.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedJul 1, '11 at 7:52p
activeJul 6, '11 at 12:46p
posts5
users3
websitelist.org

People

Translate

site design / logo © 2022 Grokbase