FAQ
What code do I use to put the recipients email address in the footer
of the email with the list information?

Thanks
Wayne

Search Discussions

  • Wayne Cook at Feb 10, 2010 at 10:06 pm
    I used that and get the following error:

    Warning: The following illegal substitution variables were found in
    the msg_footer string: user_address


    Any ideas?

    Thanks
    Wayne
    On Feb 10, 2010, at 2:12 PM, Mark J Bradakis wrote:

    Wayne Cook wrote:
    What code do I use to put the recipients email address in the
    footer of the email with the list information?
    In the non-digest options page, add the line

    %(user_address)s

    in the footer.


    mjb.
  • Wayne Cook at Feb 10, 2010 at 10:43 pm
    I don't have personalization turned on that I know of. I can make
    changes to the footer though.

    How do I turn personalization on?

    Thanks SO MIUCH for the help!

    wayne

    On Feb 10, 2010, at 4:23 PM, Mark J Bradakis wrote:

    Do you have personalization turned on?

    mjb.
  • Wayne Cook at Feb 10, 2010 at 11:16 pm
    Can't find it...but now that I know what to look for I will!

    W

    On Feb 10, 2010, at 4:50 PM, Mark J Bradakis wrote:

    You have to have personalization turned on for user_address to work.
    It should be a setting on the non-digest options page, just above the
    boxes where you edit the header and footer information.

    mjb.
  • Wayne Cook at Feb 10, 2010 at 11:24 pm
    Looks like I've got to get into terminal to make these changes.

    w

    On Feb 10, 2010, at 4:50 PM, Mark J Bradakis wrote:

    You have to have personalization turned on for user_address to work.
    It should be a setting on the non-digest options page, just above the
    boxes where you edit the header and footer information.

    mjb.
  • Mark Sapiro at Feb 11, 2010 at 12:41 am

    Wayne Cook wrote:
    Looks like I've got to get into terminal to make these changes.

    w

    On Feb 10, 2010, at 4:50 PM, Mark J Bradakis wrote:

    You have to have personalization turned on for user_address to work.
    It should be a setting on the non-digest options page, just above the
    boxes where you edit the header and footer information.

    You have to set

    OWNERS_CAN_ENABLE_PERSONALIZATION = Yes

    in mm_cfg.py in order to se the personalize setting in the GUI.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Wayne Cook at Feb 11, 2010 at 12:45 pm
    You guys are brilliant!

    I now know enough to get under the hood and be dangerous :)

    Thanks!
    Wayne

    On Feb 10, 2010, at 6:41 PM, Mark Sapiro wrote:

    Wayne Cook wrote:
    Looks like I've got to get into terminal to make these changes.

    w

    On Feb 10, 2010, at 4:50 PM, Mark J Bradakis wrote:

    You have to have personalization turned on for user_address to work.
    It should be a setting on the non-digest options page, just above
    the
    boxes where you edit the header and footer information.

    You have to set

    OWNERS_CAN_ENABLE_PERSONALIZATION = Yes

    in mm_cfg.py in order to se the personalize setting in the GUI.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedFeb 10, '10 at 7:57p
activeFeb 11, '10 at 12:45p
posts7
users2
websitelist.org

2 users in discussion

Wayne Cook: 6 posts Mark Sapiro: 1 post

People

Translate

site design / logo © 2022 Grokbase