FAQ
I don't know how to resolve this. Mailman is running.
Everything seems OK but when I try to send an email to the list I see
the following error messages and message is never gets sent (by
mailman)

tail -f /var/log/mailman/smtp-failure
Error Aug 31 16:11:17 2009 (15875) delivery to
enews-owner at lists.myFQD.org failed with code -1: (111, 'Connection
refused')

netstat -na | grep 25 (IP's are obfuscated)
tcp 0 0 74.125.127.1:25 0.0.0.0:* LISTEN
tcp 0 1 74.125.127.1:50036 74.125.47.121:143 SYN_SENT

telnet lists.myFQD.org 25
Trying 74.125.127.1...
Connected to 74.125.127.1.
Escape character is '^]'.
220 lists.myFQD.org ESMTP Exim 4.69 Mon, 31 Aug 2009 16:25:50 -0700

Search Discussions

  • Stephen J. Turnbull at Sep 2, 2009 at 12:39 am
    Andrei writes:
    I don't know how to resolve this. Mailman is running.
    Everything seems OK but when I try to send an email to the list I see
    the following error messages and message is never gets sent (by
    mailman)
    You need to look at the logs of your MTA (sendmail, Exim, Postfix,
    qmail are common ones) to see exactly what it is doing and where the
    failure is happening. It is strange that a list post would result in
    "can't deliver to owner", though. Is the list owner address a member
    of the list?

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedAug 31, '09 at 11:29p
activeSep 2, '09 at 12:39a
posts2
users2
websitelist.org

2 users in discussion

Stephen J. Turnbull: 1 post Andrei: 1 post

People

Translate

site design / logo © 2022 Grokbase