FAQ
Hi,

I have moved many lists from an old mailman (2.0.8) to a new mailman
(2.1.9). Everything seems to be working fine except the archives. I
could see the old archives, but the new archived wouldn't show up on
the web page unless I run the arch script. Does anyone know how to
solve this problem? Thanks!

Charles

Search Discussions

  • Mark Sapiro at Jul 17, 2009 at 11:23 pm

    c cc wrote:
    I have moved many lists from an old mailman (2.0.8) to a new mailman
    (2.1.9). Everything seems to be working fine except the archives. I
    could see the old archives, but the new archived wouldn't show up on
    the web page unless I run the arch script. Does anyone know how to
    solve this problem? Thanks!

    What's in Mailman's error log?

    It appears that archived messages are being stored in the
    archives/private/LIST.mbox/LIST.mbox file but not being added to the
    pipermail (HTML) archive until you run bin/arch. Thus, some
    error/exception is occurring during archiving probably related to
    permissions since bin/arch works. There should be information in
    Mailman's error log about these failures.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedJul 16, '09 at 6:20p
activeJul 17, '09 at 11:23p
posts2
users2
websitelist.org

2 users in discussion

Mark Sapiro: 1 post C cc: 1 post

People

Translate

site design / logo © 2022 Grokbase