FAQ
Hi

I have a serious problem with my mailman. When I try to make changes in
the admin pages, the system just rejects any changes without any error
messages. (Have checked for error messages in the apache and mailman logs).
The lists works for sending messages, but i cant add any users. Error
appeared after I changed the domain of the lists.

Search Discussions

  • Terri Oda at May 12, 2009 at 6:39 am

    Andreas Faye-Lund wrote:
    Hi

    I have a serious problem with my mailman. When I try to make changes in
    the admin pages, the system just rejects any changes without any error
    messages. (Have checked for error messages in the apache and mailman logs).
    The lists works for sending messages, but i cant add any users. Error
    appeared after I changed the domain of the lists.
    Are you accessing the list through the new domain?

    Do the lists know that their web domain has changed?

    Do you have any sort of redirect set up for that domain?

    It is almost certainly related to the change in domain. Here's an FAQ
    link with the most probable causes and fixes:

    http://wiki.list.org/x/ioA9

    (There's a bunch of links there, follow the ones that seem most
    applicable to your situation!)

    Terri

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMay 8, '09 at 4:54p
activeMay 12, '09 at 6:39a
posts2
users2
websitelist.org

2 users in discussion

Andreas Faye-Lund: 1 post Terri Oda: 1 post

People

Translate

site design / logo © 2022 Grokbase