FAQ
I?m actually building a ?sandbox? machine, to test some config changes
before attempting on the production machine. I installed the OS and mailman
on the new machine, configured it all up until I was able to browse the web
server, and see the ?Mailman? list ...

And then I copied the /var/lib/mailman directory from the old server to the
new one. I expected to be able to browse the mail archives here, but ...

list_lists does in fact work. Produces a list of all the lists.
But when I browse to listinfo, it just says ?There currently are no
publicly-advertised Mailman mailing lists?

I?ll poke around some more, but lots of times the answer will appear here
before I can figure it out on my own...

Thanks for any help...

Search Discussions

  • Mark Sapiro at Apr 27, 2009 at 8:36 pm

    Edward Ned Harvey wrote:
    I'm actually building a "sandbox" machine, to test some config changes
    before attempting on the production machine. I installed the OS and mailman
    on the new machine, configured it all up until I was able to browse the web
    server, and see the "Mailman" list ...

    And then I copied the /var/lib/mailman directory from the old server to the
    new one. I expected to be able to browse the mail archives here, but ...

    list_lists does in fact work. Produces a list of all the lists.
    But when I browse to listinfo, it just says "There currently are no
    publicly-advertised Mailman mailing lists"

    I?ll poke around some more, but lots of times the answer will appear here
    before I can figure it out on my own...

    The short answer is the URL you are using to access the web interface
    on the "sandbox" has a different host from that in the list's
    web_page_url.

    For more, see the FAQ at <http://wiki.list.org/x/lYA9>.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Edward Ned Harvey at Apr 27, 2009 at 11:16 pm

    The short answer is the URL you are using to access the web interface
    on the "sandbox" has a different host from that in the list's
    web_page_url.

    For more, see the FAQ at <http://wiki.list.org/x/lYA9>.
    Yes, that nailed it, with a little reading and a tiny amount of scripting...
    Thank you! :-)

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedApr 27, '09 at 7:08p
activeApr 27, '09 at 11:16p
posts3
users2
websitelist.org

2 users in discussion

Edward Ned Harvey: 2 posts Mark Sapiro: 1 post

People

Translate

site design / logo © 2022 Grokbase