FAQ
I'm send mail message with outlook to mailman list with msg_header setting,
but not is visible, if I'm using other email client(Thunderbird) is visible.


How do this possible ?


Regards
--
"Um homem de honra ? aquele que vive segundo as regras e, se for necess?rio,
morre por elas. "
==============================
Guilherme Funchal da Silva .`.
LPI Level 2 Certification

Search Discussions

  • Mark Sapiro at Jun 10, 2008 at 5:25 pm

    Guilherme Funchal wrote:
    I'm send mail message with outlook to mailman list with msg_header setting,
    but not is visible, if I'm using other email client(Thunderbird) is visible.

    My best guess is that Outlook is sending a multipart/alternative (or
    html only) message and msg_header is added as a separate mime part
    whereas Thunderbird is sending a plain text message and msg_header is
    added inline. See <http://wiki.list.org/x/84A9> for more info.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Guilherme Funchal at Jun 11, 2008 at 2:37 pm
    I need use* msg_header setting , if I send message from Outlook this setting
    not show in list message.

    How do this ?

    My settings :
    **include_rfc2369_headers = 1
    **include_list_post_header=1**filter_content=0
    **msg_header="my message"
    *
    *

    regards
    *--
    "Um homem de honra ? aquele que vive segundo as regras e, se for necess?rio,
    morre por elas. "
    ==============================
    Guilherme Funchal da Silva .`.
    LPI Level 2 Certification
  • Mark Sapiro at Jun 11, 2008 at 4:09 pm

    Guilherme Funchal wrote:
    I need use* msg_header setting , if I send message from Outlook this setting
    not show in list message.

    How do this ?

    My settings :
    **include_rfc2369_headers = 1
    **include_list_post_header=1
    **filter_content=0
    **msg_header="my message"
    First, be sure you are seeing this behavior on messages received
    somewhere other than gmail. See <http://wiki.list.org/x/2IA9> for why.

    If you enable content filtering and accept only text/plain, that may or
    may not help depending on what the exact issue is. Settings would be
    along the lines of

    filter_content - Yes
    filter_mime_types - empty
    pass_mime_types -
    multipart
    message/rfc822
    text/plain
    collapse_alternatives - Yes

    If this doesn't work or is not acceptable, then we need to see the
    results of the following test to understand what the problem is.

    Test:
    Send a short message with no private information to the list with a
    Bcc: to yourself (at a non gmail address). Post the raw source of the
    both Bcc: message and the message as received from the list back to
    this list. It's OK to edit any email addresses - what we really need
    to see are the Content-Type headers of the message and all the body
    parts.

    How you view the raw source depends on your mail client. In
    Thunderbird, for example, just select the message and View -> Message
    Source.

    With MS Outlook, you need to set something in the registry before
    downloading the message. See
    <http://www.outlook-tips.net/howto/view_source.htm>.

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Guilherme Funchal at Jun 11, 2008 at 4:38 pm
    Ok...its working...but if attach jpg image is not see in message list...


    --
    "Um homem de honra ? aquele que vive segundo as regras e, se for necess?rio,
    morre por elas. "
    ==============================
    Guilherme Funchal da Silva .`.
    LPI Level 2 Certification
  • Mark Sapiro at Jun 11, 2008 at 4:57 pm

    Guilherme Funchal wrote:
    Ok...its working...but if attach jpg image is not see in message list...

    If you want to pass various attachments, try the following content
    filtering settings.

    filter_content - Yes
    filter_mime_types - empty
    pass_mime_types - empty
    collapse_alternatives - Yes

    This will accept everything (except what's in
    filter_filename_extensions), but will still collapse
    multipart/alternative to the first part only

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Guilherme Funchal at Jun 11, 2008 at 5:17 pm
    OK..but if message is html (create by outlook) this message attach this text
    in original mail...is it correct ?

    2008/6/11 Mark Sapiro <mark at msapiro.net>:
    Guilherme Funchal wrote:
    Ok...its working...but if attach jpg image is not see in message list...

    If you want to pass various attachments, try the following content
    filtering settings.

    filter_content - Yes
    filter_mime_types - empty
    pass_mime_types - empty
    collapse_alternatives - Yes

    This will accept everything (except what's in
    filter_filename_extensions), but will still collapse
    multipart/alternative to the first part only

    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan

    --
    "Um homem de honra ? aquele que vive segundo as regras e, se for necess?rio,
    morre por elas. "
    ==============================
    Guilherme Funchal da Silva .`.
    LPI Level 2 Certification
  • Mark Sapiro at Jun 11, 2008 at 9:26 pm

    Guilherme Funchal wrote:
    OK..but if message is html (create by outlook) this message attach this text
    in original mail...is it correct ?

    I don't understand the question.

    You said that if you used the settings I gave you that removed all HTML
    parts, that it worked except that attachments got stripped.

    That must mean there was a text/plain alternative in the message, so
    the settings below will still remove the HTML alternative and replace
    the multipart/alternative part with the text/plain part.

    If this isn't working for you, we have to see the MIME structure of the
    messages that don't work in order to understand what the problem is.

    2008/6/11 Mark Sapiro <mark at msapiro.net>:
    Guilherme Funchal wrote:
    Ok...its working...but if attach jpg image is not see in message list...

    If you want to pass various attachments, try the following content
    filtering settings.

    filter_content - Yes
    filter_mime_types - empty
    pass_mime_types - empty
    collapse_alternatives - Yes

    This will accept everything (except what's in
    filter_filename_extensions), but will still collapse
    multipart/alternative to the first part only
    --
    Mark Sapiro <mark at msapiro.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedJun 10, '08 at 4:32p
activeJun 11, '08 at 9:26p
posts8
users2
websitelist.org

2 users in discussion

Guilherme Funchal: 4 posts Mark Sapiro: 4 posts

People

Translate

site design / logo © 2022 Grokbase