FAQ
Hello,

The lists appear to be working fine. However, I cannot perform any
administrative functions via the web interface. It does not return
any errors when I submit and I can't see any errors in the apache
error log for that vhost. I tried adding the apache user to the
mailman group with no luck. Any other ideas?

Thanks!

Search Discussions

  • Terry at Aug 17, 2007 at 4:33 pm
    Any ideas on this one?
    On 8/12/07, Terry wrote:
    Hello,

    The lists appear to be working fine. However, I cannot perform any
    administrative functions via the web interface. It does not return
    any errors when I submit and I can't see any errors in the apache
    error log for that vhost. I tried adding the apache user to the
    mailman group with no luck. Any other ideas?

    Thanks!
  • Brad Knowles at Aug 18, 2007 at 5:39 am

    On 8/17/07, Terry wrote:

    The lists appear to be working fine. However, I cannot perform any
    administrative functions via the web interface. It does not return
    any errors when I submit and I can't see any errors in the apache
    error log for that vhost. I tried adding the apache user to the
    mailman group with no luck. Any other ideas?
    There's a variety of reasons why this kind of thing might happen. We
    document the ones we know about in the FAQ Wizard, such as FAQs 4.45,
    4.65, 4.69, 4.71, and others. You should definitely take a closer
    look at all the various related entries in the FAQ Wizard.

    --
    Brad Knowles <brad at shub-internet.org>, Consultant & Author
    LinkedIn Profile: <http://tinyurl.com/y8kpxu>
    Slides from Invited Talks: <http://tinyurl.com/tj6q4>

    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedAug 12, '07 at 9:46p
activeAug 18, '07 at 5:39a
posts3
users2
websitelist.org

2 users in discussion

Terry: 2 posts Brad Knowles: 1 post

People

Translate

site design / logo © 2022 Grokbase