FAQ
Hi folks,I need some help here. Your advice will be appreciated. As indicated in the subject, there's re two issues (they may be related somehow):1. The administration web interfaces for all the list won't update anything. For example, if I try to approve a held message, the message will remain held. If I try to add a new member to a list, the new email won't be added at all. 2. I tried to use email reply to approve held messages but failed. I do receive confirmation email saying the approval was successful, but the lines upon the approval message in log file "vette" are like this:May 09 16:12:36 2007 (2035) test: Discarded posting: From: xxxx at xxxx.xxx Subject: testThis started a few weeks ago. Newly created lists have such same problem as the existing lists. Thanks!Harry
_________________________________________________________________
Change is good. See what?s different about Windows Live Hotmail.
www.windowslive-hotmail.com/learnmore/default.html?locale=en-us&ocid=TXT_TAGLM_HMWL_reten_changegood_0507

Search Discussions

  • Brad Knowles at May 13, 2007 at 10:20 pm

    On 5/13/07, N U wrote:

    Hi folks,I need some help here. Your advice will be appreciated. As
    indicated in the subject, there's re two issues (they may be related
    somehow): 1. The administration web interfaces for all the list won't
    update anything. For example, if I try to approve a held message, the
    message will remain held. If I try to add a new member to a list, the
    new email won't be added at all.
    There are a variety of potential causes for this problem. Some of
    them are detailed in FAQs 4.45, 4.65, 4.69, and 4.71.
    2. I tried to use email reply to approve held messages but failed. I
    do receive confirmation email saying the approval was successful, but
    the lines upon the approval message in log file "vette" are like this:
    May 09 16:12:36 2007 (2035) test: Discarded posting:
    From: xxxx at xxxx.xxx Subject: testThis started a few weeks ago.
    Newly created lists have such same problem as the existing lists.
    Sounds to me like you're somehow triggering one of the anti-spam or
    mail filtering rules, which results in a "discard" action. Check
    your anti-spam settings, and check your mail filtering settings.
    Also try searching the FAQ for "discard", and the archives of the
    list.

    --
    Brad Knowles <brad at shub-internet.org>, Consultant & Author
    LinkedIn Profile: <http://tinyurl.com/y8kpxu>
    Slides from Invited Talks: <http://tinyurl.com/tj6q4>

    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
  • Mark Sapiro at May 13, 2007 at 11:08 pm

    N U wrote:
    Hi folks,I need some help here. Your advice will be appreciated. As
    indicated in the subject, there's re two issues (they may be related
    somehow):1. The administration web interfaces for all the list won't
    update anything.

    Brad has already replied with a list of relevant FAQ articles.

    2. I tried to use email reply to
    approve held messages but failed. I do receive confirmation email
    saying the approval was successful, but the lines upon the approval
    message in log file "vette" are like this:May 09 16:12:36 2007 (2035)
    test: Discarded posting: From: xxxx at xxxx.xxx Subject:
    test
    Are you including an

    Approved: list_password

    header or initial body line in your email confirm command message?

    --
    Mark Sapiro <msapiro at value.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMay 13, '07 at 9:13p
activeMay 13, '07 at 11:08p
posts3
users3
websitelist.org

3 users in discussion

N U: 1 post Mark Sapiro: 1 post Brad Knowles: 1 post

People

Translate

site design / logo © 2022 Grokbase