FAQ
I am getting a number of confirmations failing with SMTP errors similar
to this

Out: 220 mousa.uk.com ESMTP Postfix
In: HELO smtp806.mail.ukl.yahoo.com
Out: 250 mousa.uk.com
In: MAIL FROM:<xxxxxxxx at btopenworld.com>
Out: 250 Ok
In: RCPT

TO:<bbmodels-confirm+9cb3f11ed497099e1a64a5c4e87f08dee4b6448e at mousa.uk.com>
Out: 550

<bbmodels-confirm+9cb3f11ed497099e1a64a5c4e87f08dee4b6448e at mousa.uk.com>:
Recipient address rejected: User unknown in local recipient table
In: QUIT


I presume this is a mailer (Outlook?) problem, but can anyone suggest a
work around?


--
Bill Bedford

"Nothing is as important as model railways and even that isn't very
important"

-some wiseguy somewhere

Search Discussions

  • Stephen J. Turnbull at Apr 8, 2007 at 8:59 am

    Bill Bedford writes:
    I am getting a number of confirmations failing with SMTP errors similar
    to this >
    Out: 220 mousa.uk.com ESMTP Postfix
    Your mailer is Postfix, good ...
    In: HELO smtp806.mail.ukl.yahoo.com
    Out: 250 mousa.uk.com
    In: MAIL FROM:<xxxxxxxx at btopenworld.com>
    Out: 250 Ok
    In: RCPT TO:<bbmodels-confirm+9cb3f11ed497099e1a64a5c4e87f08dee4b6448e at mousa.uk.com>
    Out: 550 <bbmodels-confirm+9cb3f11ed497099e1a64a5c4e87f08dee4b6448e at mousa.uk.com>:
    Recipient address rejected: User unknown in local recipient table
    In: QUIT
    I presume this is a mailer (Outlook?) problem, but can anyone suggest a
    work around?
    This is almost certainly a Postfix problem. The feature that
    recognizes "additional data" in the mailbox name (ie, the
    "+9cb3f11e..." confirmation code) is apparently turned off.

    Or it's possible that your aliases are configured incorrectly so that
    "bbmodels-confirm" is not recognized as a local address.
  • Paul Tomblin at Apr 8, 2007 at 1:34 pm

    Stephen J. Turnbull wrote:
    Bill Bedford writes:
    I presume this is a mailer (Outlook?) problem, but can anyone suggest a
    work around?
    This is almost certainly a Postfix problem. The feature that
    recognizes "additional data" in the mailbox name (ie, the
    "+9cb3f11e..." confirmation code) is apparently turned off.
    To expand on that, in /etc/postfix/main.cf, you need to have:
    recipient_delimiter = +

    --
    Paul Tomblin <ptomblin at xcski.com>
    "Stay calm, be brave, and wait for the signs!"

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedApr 8, '07 at 6:55a
activeApr 8, '07 at 1:34p
posts3
users3
websitelist.org

People

Translate

site design / logo © 2022 Grokbase