Thanks to Larry's timely and knowledgeable help, I can now get the HTML to
the list this way. The problem now is that the HTML doesn't work in the
arrived email. The text is centered and the top graphic (which is correctly
linked) isn't showing up. I'm not even using any settings in Content
Filtering. Is there any other Mailman-specific settings for allowing HTML?

The file I'm using is here (the email should look like this):

http://www.circlecitysports.com/newsletter/ccsnews.html

But it comes in looking like this:

http://www.circlecitysports.com/newsletter/error.html

When I send it just to myself, it formats correctly.

Any ideas gratefully acknowledged.

Thanks

David
On 9/8/06 2:35 PM, "Larry Stone" wrote:
On Fri, 8 Sep 2006, David Ellsworth wrote:

So I tried and enter Approved: password in the header of an account's
options setting and it wouldn't let me add a colon. Couldn't find anything
in Help either. More information please?
Do what I did when testing this this morning before I sent the reply. When
Entourage wouldn't allow me to enter a colon, I reasoned that since the
colon is always there as a separator between the header name and the
header value, Entourage must add it for me. I tried it on a test send to
myself (since it's not going through Mailman, the Approved header doesn't
get stripped*). Opened the message, looked at the header, and there it was
with the colon as I expected.

* Just a warning that you should never CC: a message with an Approved
header or first line to someone you don't 100% trust since it will not get
stripped from copies that aren't processed through Mailman.

-- Larry Stone
lstone19 at stonejongleux.com

Search Discussions

  • David Ellsworth at Sep 12, 2006 at 7:52 pm
    Pardon the repetition, but I'm asking this question again since nobody could
    remember the first time around. :-)

    I can send a formatted HTML email to Mailman 2.1.5 but it breaks.
    The text is centered and the top graphic (which is correctly linked) isn't
    showing up. I'm not even using any settings in Content Filtering. Is there
    any other Mailman-specific settings for allowing HTML?

    The file I'm using is here (the email should arrive looking like this):

    http://www.circlecitysports.com/newsletter/ccsnews.html

    But instead, it arrives looking like this:

    http://www.circlecitysports.com/newsletter/error.html

    When I send it just to myself, it formats correctly.

    I'm on OSX, latest version of Entourage. The Mailman is on an xserve Tiger
    server.

    Any ideas gratefully acknowledged.

    Thanks

    David
    On 9/8/06 2:35 PM, "Larry Stone" wrote:
    On Fri, 8 Sep 2006, David Ellsworth wrote:

    So I tried and enter Approved: password in the header of an account's
    options setting and it wouldn't let me add a colon. Couldn't find anything
    in Help either. More information please?
    Do what I did when testing this this morning before I sent the reply. When
    Entourage wouldn't allow me to enter a colon, I reasoned that since the
    colon is always there as a separator between the header name and the
    header value, Entourage must add it for me. I tried it on a test send to
    myself (since it's not going through Mailman, the Approved header doesn't
    get stripped*). Opened the message, looked at the header, and there it was
    with the colon as I expected.

    * Just a warning that you should never CC: a message with an Approved
    header or first line to someone you don't 100% trust since it will not get
    stripped from copies that aren't processed through Mailman.

    -- Larry Stone
    lstone19 at stonejongleux.com

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedSep 11, '06 at 12:39p
activeSep 12, '06 at 7:52p
posts2
users1
websitelist.org

1 user in discussion

David Ellsworth: 2 posts

People

Translate

site design / logo © 2022 Grokbase