FAQ
I'm having problems with a maillman installation that *used* to work fine. I'm not quite sure what stopped working. i don't believe any updates or changes were made on the server since the last time it worked and when it stopped working.

I'm running Mailman 2.1.8 on Mac OS X 10.4.7. The MTA is Postfix.

When I send e-mail to any list on the server, it seems to get swallowed up. If I try sending it from an unmoderated address, nothing happens. And if I try sending it from a moderated address, nothing happens and it doesn't show up in Tend to pending moderator requests. I've tried fixing Mailman perms with the checkperms command. At first it found some problems but they've all been fixed.

I've also confirmed that postfix is working fine. I can send e-mail from the server with no problems.

Can someone help me on the next steps of troubleshooting?

Thanks!
Ed

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedAug 25, '06 at 7:20p
activeAug 25, '06 at 7:38p
posts2
users2
websitelist.org

2 users in discussion

Ed: 1 post Mark Sapiro: 1 post

People

Translate

site design / logo © 2022 Grokbase