FAQ
Hello,

I have had an on-going problem... I have 5000 people on my list and only a minority was receiving the emails.
After trying different things changing settings and sending test emails to the list... I figured out that if the list's default is Moderated, once the mail is accepted from the "pending moderator request" then for some reason not everyone gets the mail... if I leave the list unmoderated... everyone gets the email.
Anyone aware of that ? Is there a way to fix that ?

Jean Stora

Search Discussions

  • Mark Sapiro at Oct 9, 2004 at 4:01 pm

    Jean Stora wrote:
    I have had an on-going problem... I have 5000 people on my list and only a minority was receiving the emails.
    After trying different things changing settings and sending test emails to the list... I figured out that if the list's default is Moderated, once the mail is accepted from the "pending moderator request" then for some reason not everyone gets the mail... if I leave the list unmoderated... everyone gets the email.
    Anyone aware of that ? Is there a way to fix that ?
    I have no idea what's going on, but if I were in your place I would
    subscribe some non-moderator address to the list, set that user
    "moderated", send a test post to the list from that user and approve
    it. I would then set that user "unmoderated" and send the identical
    post to the list again from that user.

    I would then examine the two received messages including all headers to
    try to find a difference. I would also look at the mailman logs for
    anything suspicious (although iirc you may not have access to the
    logs).

    This might offer some clues.

    --
    Mark Sapiro <msapiro at value.net> The highway is for gamblers,
    San Francisco Bay Area, California better use your sense - B. Dylan
  • Paul H Byerly at Oct 10, 2004 at 6:33 pm

    On 05:01 AM 10/10/2004, jean at dancecentral.com.au wrote:
    I have had an on-going problem... I have 5000 people on my list and only a
    minority was receiving the emails.
    After trying different things changing settings and sending test emails to
    the list... I figured out that if the list's default is Moderated, once
    the mail is accepted from the "pending moderator request" then for some
    reason not everyone gets the mail... if I leave the list unmoderated...
    everyone gets the email.
    Anyone aware of that ? Is there a way to fix that ?
    I have three large lists (1600 to 7000) running fully moderated
    for over a year and have never experienced this problem, so I don't think
    you have identified the problem. Does setting it back to moderated
    recreate the problem?

    I assume you have looked for similarities in the accounts that do
    or do not get the mail when not all get it?

    <>< Paul

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedOct 9, '04 at 12:39p
activeOct 10, '04 at 6:33p
posts3
users3
websitelist.org

People

Translate

site design / logo © 2022 Grokbase