FAQ
Hello,
after 2 time im getting mailman 2.1.4 running
but im getting a cron error:
/usr/bin/python -S /home/mailman/cron/qrunner

File "/home/mailman/cron/qrunner", line 96
print >> fd, _(__doc__)
^
SyntaxError: invalid syntax



any idees,

Greats Steffan

Search Discussions

  • David Vasil at May 7, 2004 at 4:17 pm

    On Thu, May 06, 2004 at 09:02:12PM +0100, Tik & Klik Internetdiensten wrote:
    Hello,
    after 2 time im getting mailman 2.1.4 running
    but im getting a cron error:
    /usr/bin/python -S /home/mailman/cron/qrunner

    File "/home/mailman/cron/qrunner", line 96
    print >> fd, _(__doc__)
    ^
    SyntaxError: invalid syntax
    You should not be running the mailman qrunner out of cron with
    version 2.1.4. Please read the documentation for the upgrade
    process from 2.0.x to 2.1.x in the base of the src directory.

    In version 2.1.4 you should be using the mailmanctl script to
    control the qrunners.

    --
    +------------------------------------------------------------+
    Dave Vasil vasil at cs.utk.edu |
    University of Tennessee Computer Science Dept. |
    UTKCS Systems Administrator 865-974-8364 |
    +------------------------------------------------------------+
    -------------- next part --------------
    A non-text attachment was scrubbed...
    Name: not available
    Type: application/pgp-signature
    Size: 189 bytes
    Desc: not available
    Url : http://mail.python.org/pipermail/mailman-users/attachments/20040507/da790cbb/attachment.pgp

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMay 6, '04 at 8:02p
activeMay 7, '04 at 4:17p
posts2
users2
websitelist.org

People

Translate

site design / logo © 2022 Grokbase