FAQ

At 10:27 PM +0200 2004/04/30, David Bourguignon wrote:

I have a problem to register to mailing lists managed with gnu
mailman. I think it comes from the way my free email provider
writes the subject line content but I'm not sure.
No, the problem is that your MUA is encoding the message in 8-bit
quoted-printable format. The "=?iso-8859-1?Q?" stuff at the
beginning is the way that the MUA tells the receiver what the
character set is (ISO 8859-1), and the encoding is quoted-printable.

You need to turn off quoted-printable within your mail program,
and use plain 7-bit ASCII. However, this is a question that is
specific to your particular mail program, and you should start by
talking to your ISP.

--
Brad Knowles, <brad.knowles at skynet.be>

"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."
-Benjamin Franklin, Historical Review of Pennsylvania.

SAGE member since 1995. See <http://www.sage.org/> for more info.

Search Discussions

  • Kai Schaetzl at May 2, 2004 at 1:32 pm

    Brad Knowles wrote on Sun, 2 May 2004 03:08:13 +0200:

    You need to turn off quoted-printable within your mail program,
    and use plain 7-bit ASCII.
    As a side note, he possibly wants to enable 8bit, because he's French. If
    that client is Outlook (Express) that means: choose *no* encoding for the
    message and disallow 8bit headers in the headers.


    Kai

    --

    Kai Sch?tzl, Berlin, Germany
    Get your web at Conactive Internet Services: http://www.conactive.com
    IE-Center: http://ie5.de & http://msie.winware.org

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMay 2, '04 at 1:08a
activeMay 2, '04 at 1:32p
posts2
users2
websitelist.org

2 users in discussion

Brad Knowles: 1 post Kai Schaetzl: 1 post

People

Translate

site design / logo © 2022 Grokbase