FAQ
Hi,

I am updating to mailman 2.1.3 from 2.0.13. I have copied the list files
and archive files to the new machine which mailman 2.1.3 is set up. Mail
list is functioning. I am sending and receiving mail over this mail
list. And maillist.mbox files is been updated. But HTML archives are not
updated. How can I check what is missing.

As far as I know HTML archive updating is done by qrunner. May be some
info about this may also help.

Best regards,

Kaan Coskun

Search Discussions

  • Kaan at Nov 15, 2003 at 10:38 am
    Hi,

    I have spotted the problem. It took a few days unfortunately. The
    problem was the permissions. When copying from the old server to the new
    server permission was changed.

    Since there was a command to check permissions I had the idea of a
    problem with in permissions very lately. May be this command may be
    modified to check archive folders also. And I could not find any error
    messages in the mailman log messages.

    Best Wishes,

    Kaan Coskun

    Kaan wrote:
    Hi,

    I am updating to mailman 2.1.3 from 2.0.13. I have copied the list files
    and archive files to the new machine which mailman 2.1.3 is set up. Mail
    list is functioning. I am sending and receiving mail over this mail
    list. And maillist.mbox files is been updated. But HTML archives are not
    updated. How can I check what is missing.

    As far as I know HTML archive updating is done by qrunner. May be some
    info about this may also help.

    Best regards,

    Kaan Coskun

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedNov 13, '03 at 2:49p
activeNov 15, '03 at 10:38a
posts2
users1
websitelist.org

1 user in discussion

Kaan: 2 posts

People

Translate

site design / logo © 2022 Grokbase