Hiya all!
I'm having trouble sending through mail in HTML form (from my MS Outlook).
They always bounces with a message that the file type wasn't explicitly
allowed.

Anders Norrbring

Norrbring Consulting
Halmv?gen 42
SE-691 48??Karlskoga
SWEDEN

e-mail: anders at norrbring.biz

Phone: +46 586-322 43
Mobile: +46 70-203 19 15

ICQ Messenger number:?5044342
Yahoo! Messenger ID??:?norrbring

Search Discussions

  • Anders Norrbring at Sep 18, 2003 at 7:08 pm
    Something went wrong, not the whole message went out??


    Hiya all!
    I'm having trouble sending through mail in HTML form (from my MS Outlook).
    They always bounces with a message that the file type wasn't explicitly
    allowed.

    The settings in effect are

    filter_content = 1
    filter_mime_types = 'application/octet-stream'
    pass_mime_types = """multipart/mixed
    multipart/alternative
    text/plain
    text/html"""

    convert_html_to_plaintext = 0

    And I really want html e-mails to pass, but not attachments that can cause
    damage (binaries - hence the octet-stream block).

    Please help me out here...

    Anders Norrbring

    Norrbring Consulting
    Halmv?gen 42
    SE-691 48??Karlskoga
    SWEDEN

    e-mail: anders at norrbring.biz

    Phone: +46 586-322 43
    Mobile: +46 70-203 19 15

    ICQ Messenger number:?5044342
    Yahoo! Messenger ID??:?norrbring

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedSep 18, '03 at 2:44p
activeSep 18, '03 at 7:08p
posts2
users1
websitelist.org

1 user in discussion

Anders Norrbring: 2 posts

People

Translate

site design / logo © 2022 Grokbase