FAQ
I want to create lists that have a null subject_prefix. When I do so, my
messages seem to disappear into the ether. How can I set this?

On, another topic, where are the logs for mailman, other than
/var/spool/mailman/logs/*? Postfix claims it delivered a message to
("|/usr/local/lib/mailman/mail/mailman post testlist"), but I see no record
of any such message in /var/spool/mailman/logs/*

--
Not only is this incomprehensible, but the ink is ugly and the paper
is from the wrong kind of tree.
-- Professor W., EECS, George Washington University

Search Discussions

  • John W Baxter at Aug 29, 2003 at 7:35 pm

    At 7:58 -0700 8/29/2003, Peter Hessler wrote:
    On, another topic, where are the logs for mailman, other than
    /var/spool/mailman/logs/*? Postfix claims it delivered a message to
    ("|/usr/local/lib/mailman/mail/mailman post testlist"), but I see no record
    of any such message in /var/spool/mailman/logs/*
    Have a peek in /var/log/mailman

    That's where the mailman logs are hiding on our system (Mailman installed
    by another, not me...I would have preferred our usual place for logs).

    --John
    --
    John Baxter jwblist at olympus.net Port Ludlow, WA, USA
  • Peter Hessler at Aug 29, 2003 at 8:12 pm

    On Fri, Aug 29, 2003 at 12:35:16PM -0700, John W Baxter wrote: :At 7:58 -0700 8/29/2003, Peter Hessler wrote:
    :>On, another topic, where are the logs for mailman, other than
    :>/var/spool/mailman/logs/*? Postfix claims it delivered a message to
    :>("|/usr/local/lib/mailman/mail/mailman post testlist"), but I see no record
    :>of any such message in /var/spool/mailman/logs/*
    :
    :Have a peek in /var/log/mailman
    :
    :That's where the mailman logs are hiding on our system (Mailman installed
    :by another, not me...I would have preferred our usual place for logs).
    :
    Wasn't created on my system. I created it, figured out the problem,
    and fixed it. (BTW, it was permissions. /var/spool/mailman was
    _mailman:_mailman, not _mailman:nobody, like it expected)

    Once I fixed that, I discovered that setting subject_prefix to null actually
    was working properly.

    Thanks for your help. Now I get to fix the port (I installed it from
    OpenBSD ports)


    : --John
    :--
    :John Baxter jwblist at olympus.net Port Ludlow, WA, USA
    :

    --
    Ah, wonderful nature - look at the pretty moose, let's kill it.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedAug 29, '03 at 2:58p
activeAug 29, '03 at 8:12p
posts3
users2
websitelist.org

2 users in discussion

Peter Hessler: 2 posts John W Baxter: 1 post

People

Translate

site design / logo © 2022 Grokbase