FAQ
Yesterday afternoon I was sending a message out to one of our lists
(60,000+ recips). It seemed to go out fine and the logs looked totally
clean.

However I noticed that I got no bounce info or any replies back to the
admin account which I thought was odd. About 90 minutes later I tried
sending to another list and it never even showed up in the admin queue.
Then I tried a couple of my test lists which sends directly to several
accounts I have on various mail services and it never went through.

The processor wasn't doing anything significant so I figured python was
tied up sending the original message and that my other stuff would show
up later. Well, we're going on 18 hours. Nothing else has shown up, no
other list traffic is going through and it's almost like mailman has
stopped processing on all incoming messages.

The kicker is that my original message has now gone out 3 times. This
is obviously not acceptable, particularly for the recipients. In the
meantime, I've deleted all the qfiles (after backing them up), shutdown
sendmail, and have started the remove_members job so that if the
system's still in a loop at least it won't have any members to send to.

Is there something else I can do or anywhere I can look for more clues?
The other traffic is minor, but sending duplicates to this number of
people is a big problem for me.

I tried to search the archives and it appears as though www.list.org is
down or unreachable from here. Doesn't even show up in nslookups.

Any help would be greatly appreciated.

BTW, I'm running Mailman 2.0.8 on RedHat 7.2.

Chris


Chris Barnett
Web Administrator
University of Florida Alumni Association
University of Florida Foundation, Inc.
Office Phone: (352) 392-9535

Search Discussions

  • Barry Warsaw at Mar 22, 2003 at 3:55 pm

    On Tue, 2003-03-18 at 11:27, Chris Barnett wrote:

    Is there something else I can do or anywhere I can look for more clues?
    The other traffic is minor, but sending duplicates to this number of
    people is a big problem for me.
    In addition to your sendmail logs, you can look in log/smtp to see if
    you messages are getting through to the SMTPDirect module.
    I tried to search the archives and it appears as though www.list.org is
    down or unreachable from here. Doesn't even show up in nslookups.
    www.list.org had a major meltdown, but it looks to be back up now.
    Any help would be greatly appreciated.

    BTW, I'm running Mailman 2.0.8 on RedHat 7.2.
    I'd start by upgrading to 2.0.13 at the very least.
    -Barry

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMar 18, '03 at 4:27p
activeMar 22, '03 at 3:55p
posts2
users2
websitelist.org

2 users in discussion

Barry Warsaw: 1 post Chris Barnett: 1 post

People

Translate

site design / logo © 2022 Grokbase