Hi,

I just recently surfaced for air after dealing with a weird cgi-group
ID mismatch after upgrading my Apache server... Then mailman started
breaking... as it appeared to find a python 1.5.2 instead of the
2.2.1C1 which it was originally running, but somehow got deleted...
Couple this with weird upgrade issues from my mystery version
2.0.8-CVS maybe?? Regardless, trying to move to 2.0.13 was flagged as
a downgrade... So i decided to install a fresh 2.1b3.

So this was just to say that I completely demolished my old
installation and now I am faced with re-populating a "cleanly"
installed 2.1b3.

Also, the mailman archives are difficult to search... Using Google is
fruitless because of so many mailman lists out there... :)

So can anyone with familiarity with this community tell me what month
to browse the archives where I might find a discussion of
re-populating old lists into a new mailman installation?

Is this mentioned in a document elsewhere...

Thanks much
J

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedSep 19, '02 at 9:57p
activeSep 19, '02 at 9:57p
posts1
users1
websitelist.org

1 user in discussion

John Koenig: 1 post

People

Translate

site design / logo © 2022 Grokbase