FAQ
hi,
I configured mailman to use gid 12 (mail) since it would
not let me do it with gid 0 (root)
Everything goes well until I reply to the 1st confirmation
I check the mailman logs and nothing there helps however I look at the
sendmail logs and I get this.


Aug 26 05:23:11 cvd-bs3-8 sendmail[12116]: g7QCN9m12114:
to=<blaqb0x at netscape.net>, delay�:00:02, xdelay�:00:02,
mailer=esmtp, pri9793, relay=mailin-03.mx.netscape.net.
[64.12.137.249], dsn=2.0.0, stat=Sent (OK)
Aug 26 05:23:38 cvd-bs3-8 sendmail[12119]: g7QCNbm12119:
from=<Blaqb0x at netscape.net>, size83, class=0, nrcpts=1,
msgid=<7C6EED2A.10449403.001611A6 at netscape.net>, proto=ESMTP,
daemon=MTA, relay=imo-d03.mx.aol.com [205.188.157.35]
Aug 26 05:23:38 cvd-bs3-8 sendmail[12120]: g7QCNbm12119:
to="|/home/mailman/mail/wrapper mailcmd testlist",
ctladdr=(8/0), delay�:00:00,
xdelay�:00:00, mailer=prog, pri1196, dsn=2.0.0, stat=Sent

###----------------------------------
this is what is what's in my alias file

mailman: root
mail-owner: mailman


## testlist mailing list
## created: 22.Aug.02 mailman
testlist: "|/home/mailman/mail/wrapper post testlist"
testlist-admin: "|/home/mailman/mail/wrapper mailowner testlist"
testlist-request: "|/home/mailman/mail/wrapper mailcmd testlist"
testlist-owner: testlist-admin

###--------------------------------
This is what's in my httpd.conf file (apache_1.3.26)


Alias /pipermail/ "/home/mailman/archives/public/"

<Directory "/home/mailman/archives/public">
Options FollowSymLinks
AllowOverride None
Order allow,deny
Allow from all
</Directory>
ScriptAlias /mailman/ "/home/mailman/cgi-bin/"

<Directory "/home/mailman/cgi-bin">
Options None
AllowOverride None
Order allow,deny
Allow from all
</Directory>

###---------------------

This is the symlink in /etc/smrsh

lrwxrwxrwx 1 root root 26 Aug 22 15:21 wrapper ->
/home/mailman/mail/wrapper

##---------------------


from the sendmail logs it seems that the testlist-request alias is not
resolving or something. Can anyone tell me what's going wrong here. Do
i have all other configurations done
correctly??

thanx,

PS yes I know I shouldn't post real ip's and such but Im too lazy to
change them.

Search Discussions

  • Support at Aug 27, 2002 at 11:41 pm
    hi,

    I configured mailman to use gid 12 (mail) since it would
    not let me do it with gid 0 (root)
    Everything goes well until I reply to the 1st confirmation. I never get an
    email saying that Ive been added to the list.

    I check the mailman logs and nothing there helps however I look at the
    sendmail logs and I get this.

    ### message sent asking for a reply
    Aug 26 05:23:11 cvd-bs3-8 sendmail[12116]:
    g7QCN9m12114:to=<blaqb0x at netscape.net>, delay�:00:02,
    xdelay�:00:02,mailer=esmtp, pri9793,
    relay=mailin-03.mx.netscape.net.[64.12.137.249], dsn=2.0.0, stat=Sent (OK)

    ### reply revieved
    Aug 26 05:23:38 cvd-bs3-8 sendmail[12119]:
    g7QCNbm12119:from=<Blaqb0x at netscape.net>, size83, class=0,
    nrcpts=1,msgid=<7C6EED2A.10449403.001611A6 at netscape.net>,
    proto=ESMTP,daemon=MTA, relay=imo-d03.mx.aol.com [205.188.157.35]

    ### entry from aliases refering to the
    Aug 26 05:23:38 cvd-bs3-8 sendmail[12120]:
    g7QCNbm12119:to="|/home/mailman/mail/wrapper mailcmd testlist",
    ctladdr=(8/0),
    delay�:00:00,xdelay�:00:00, mailer=prog, pri1196, dsn=2.0.0, stat=Sent

    ###----------------------------------
    this is what is what's in my alias file

    mailman: root
    mail-owner: mailman


    ## testlist mailing list
    ## created: 22.Aug.02 mailman
    testlist: "|/home/mailman/mail/wrapper post testlist"
    testlist-admin: "|/home/mailman/mail/wrapper mailowner testlist"
    testlist-request: "|/home/mailman/mail/wrapper mailcmd testlist"
    testlist-owner: testlist-admin

    ###--------------------------------
    This is what's in my httpd.conf file (apache_1.3.26)


    Alias /pipermail/ "/home/mailman/archives/public/"

    <Directory "/home/mailman/archives/public">
    Options FollowSymLinks
    AllowOverride None
    Order allow,deny
    Allow from all
    </Directory>

    ScriptAlias /mailman/ "/home/mailman/cgi-bin/"

    <Directory "/home/mailman/cgi-bin">
    Options None
    AllowOverride None
    Order allow,deny
    Allow from all
    </Directory>

    ###---------------------

    This is the symlink in /etc/smrsh

    lrwxrwxrwx 1 root root 26 Aug 22 15:21 wrapper ->
    /home/mailman/mail/wrapper

    ##---------------------


    from the sendmail logs it seems that the testlist-request alias is not
    resolving or something. Can anyone tell me what's going wrong here. Do
    i have all other configurations done
    correctly??

    thanx,

    PS yes I know I shouldn't post real ip's and such but Im too lazy to
    change them.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedAug 26, '02 at 3:19p
activeAug 27, '02 at 11:41p
posts2
users1
websitelist.org

1 user in discussion

Support: 2 posts

People

Translate

site design / logo © 2022 Grokbase