FAQ
Ok - I've been trying for a week to get my python upgraded in preparation
for mm2.1

And its just not wanting to compile everything.

I keep getting messages like:

WARNING: removing "struct" since importing it failed

when compiling Python 2.2.1

and nothing I can play with is fixing things.

So - Whats the bare minimum level of python needed to support mm2.1?

I have 1.6 running. I think I had compiled 2.0.x maybe even a 2.1.x at one
point

But 2.2.x seems to be unachievable.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMay 31, '02 at 2:50a
activeMay 31, '02 at 2:50a
posts1
users1
websitelist.org

1 user in discussion

Scott Brown: 1 post

People

Translate

site design / logo © 2022 Grokbase