FAQ
Can you tell me why I get the message "error decoding authorization cookie"
when I try to access private archives.
Thank you
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.python.org/pipermail/mailman-users/attachments/20020129/c2a7dc4c/attachment.html

Search Discussions

  • Keenan Tims at Jan 30, 2002 at 12:37 am
    Just installed MM at my site, all the list functions seem fine, but I'm
    having trouble with the cookie authentication on the admin portion of the
    web interface. I can log in with out a problem, but as soon as I click on
    any links, or click submit, it says the cookie verification failed. Seems
    to work fine with links, but IE6 (at least) has problems.

    TIA

    --
    Keenan Tims
    ktims at uniserve.com
    UNIServe Online Technical Support
    Toll Free: 1-877-864-7378x329 Lower Mainland: 604-856-6281x329
    ~~
    UNIServe Online Disclaimer:
    "The sender intends this message for a specific recipient and, as it may
    contain information that is privileged or confidential, any use,
    dissemination, forwarding, or copying by anyone without permission from the
    sender is prohibited. Personal e-mail may contain views that are not
    necessarily those of the company".
  • Jon Carnes at Jan 31, 2002 at 11:38 pm
    In IE 6 you will need to set your security setting for that site:
    From the menu of IE v6:
    Tools
    Internet Options
    Security (tab)
    Trusted Sites (the green check mark)
    "Sites..." button
    Require server Verification (https:) - remove click
    Add your site in the "Add this web site..." area

    Once you do that, IE will allow Mailman's cgi to operate properly with the
    Cookie that it stores locally on your machine.

    If someone else could verify this behavior we should post it to the FAQ...

    Jon Carnes

    ----- Original Message -----
    From: "Keenan Tims" <ktims at uniserve.com>
    To: <mailman-users at python.org>
    Sent: Tuesday, January 29, 2002 7:37 PM
    Subject: [Mailman-Users] Cookies?

    Just installed MM at my site, all the list functions seem fine, but I'm
    having trouble with the cookie authentication on the admin portion of the
    web interface. I can log in with out a problem, but as soon as I click on
    any links, or click submit, it says the cookie verification failed. Seems
    to work fine with links, but IE6 (at least) has problems.

    TIA

    --
    Keenan Tims
    ktims at uniserve.com
    UNIServe Online Technical Support
    Toll Free: 1-877-864-7378x329 Lower Mainland: 604-856-6281x329
    ~~
    UNIServe Online Disclaimer:
    "The sender intends this message for a specific recipient and, as it may
    contain information that is privileged or confidential, any use,
    dissemination, forwarding, or copying by anyone without permission from the
    sender is prohibited. Personal e-mail may contain views that are not
    necessarily those of the company".


    ------------------------------------------------------
    Mailman-Users maillist - Mailman-Users at python.org
    http://mail.python.org/mailman/listinfo/mailman-users
  • Oliver Egginger at Feb 1, 2002 at 9:40 am
    if "MM-version > 2.06" and "browser is konqueror"
    then MM don't will work with passwords.

    - oliver


    Can you tell me why I get the message "error decoding authorization cookie"
    when I try to access private archives.
    Thank you
  • Keith Packard at Feb 1, 2002 at 3:54 pm

    Around 9 o'clock on Feb 1, Oliver Egginger wrote:

    if "MM-version > 2.06" and "browser is konqueror"
    then MM don't will work with passwords.
    For some reason, konqueror sends back cookies with " marks around them.

    Keith Packard XFree86 Core Team Compaq Cambridge Research Lab
  • Marc MERLIN at Feb 4, 2002 at 5:04 am

    On Fri, Feb 01, 2002 at 07:54:41AM -0800, Keith Packard wrote:
    Around 9 o'clock on Feb 1, Oliver Egginger wrote:
    if "MM-version > 2.06" and "browser is konqueror"
    then MM don't will work with passwords.
    For some reason, konqueror sends back cookies with " marks around them.
    But this should mean that konqueror somehow works with mailman 2.05, right?
    (I have a konqueror user complaining that it's not working either)

    Marc
    --
    Microsoft is to operating systems & security ....
    .... what McDonalds is to gourmet cooking

    Home page: http://marc.merlins.org/ | Finger marc_f at merlins.org for PGP key
  • Oliver Egginger at Feb 4, 2002 at 10:38 am
    I havn't tried MM 2.05 but 2.06 was still working.
    Since 2.07 it doesn't work.
    Other people reporting the same:
    http://bugs.kde.org/db/36/36524.html
    http://bugs.kde.org/db/35/35153.html

    On Fri, Feb 01, 2002 at 07:54:41AM -0800, Keith Packard wrote:
    Around 9 o'clock on Feb 1, Oliver Egginger wrote:
    if "MM-version > 2.06" and "browser is konqueror"
    then MM don't will work with passwords.
    For some reason, konqueror sends back cookies with " marks around them.
    But this should mean that konqueror somehow works with mailman 2.05, right?
    (I have a konqueror user complaining that it's not working either)

    Marc
  • Marc MERLIN at Feb 6, 2002 at 6:22 am

    On Mon, Feb 04, 2002 at 10:38:31AM +0000, Oliver Egginger wrote:
    For some reason, konqueror sends back cookies with " marks around them.
    But this should mean that konqueror somehow works with mailman 2.05, right?
    (I have a konqueror user complaining that it's not working either)
    I havn't tried MM 2.05 but 2.06 was still working.
    Since 2.07 it doesn't work.
    Other people reporting the same:
    http://bugs.kde.org/db/36/36524.html
    http://bugs.kde.org/db/35/35153.html
    Some other person reported the same problem to me today (against mailman on
    lists.sf.net, which is based on mm 2.0.5), and I just reproduced it with
    konqueror 2.2.1 on my laptop right now.

    However, I think I "solved" the mystery. The SF.net mailman does have the
    cookie patch that used to crash python 1.5.x in some cases, and that patch
    is probably what breaks konqueror now (and I'm guessing that's the patch
    that went in mm 2.07)

    Either way, as long as I know it's a konqueror problem, that's fine :-)

    Marc
    --
    Microsoft is to operating systems & security ....
    .... what McDonalds is to gourmet cooking

    Home page: http://marc.merlins.org/ | Finger marc_f at merlins.org for PGP key

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedJan 29, '02 at 9:44p
activeFeb 6, '02 at 6:22a
posts8
users6
websitelist.org

People

Translate

site design / logo © 2022 Grokbase