FAQ
Aftter updating from 2.06 to 2.07 I get strong problems with the administrative interface of all lists
(old and new).
I can't submit any data to the administrative interface. I always receive the message:

"error decoding authorization cookie"

The login is the only thing which still works.
If I choose any option I get the named message.

Listinfo works and the the usual stuff seems to work to.


- oliver

Search Discussions

  • Oliver Egginger at Nov 12, 2001 at 12:21 pm
    Ok,
    this error seems only to occur in in conjunction with "Konqueror".
    I have now serval problems with this browser and Mailman.
    Because every browser (including "lynx") I have tried, is working
    perfectly with MM, I think this is a "Konqueror"-problem.

    Anyhow, if you know something about it, please let me know.

    regards
    oliver

    Aftter updating from 2.06 to 2.07 I get strong problems with the
    administrative interface of all lists (old and new).
    I can't submit any data to the administrative interface. I always receive
    the message:

    "error decoding authorization cookie"

    The login is the only thing which still works.
    If I choose any option I get the named message.

    Listinfo works and the the usual stuff seems to work to.


    - oliver



    ------------------------------------------------------
    Mailman-Users maillist - Mailman-Users at python.org
    http://mail.python.org/mailman/listinfo/mailman-users
  • Oliver Egginger at Nov 12, 2001 at 1:30 pm
    *** Changed topic, see my last mails
    *** (included on the end of this message).


    Before I switched to MM 2.07, Konqueror 1.9.8 was still working with MM 2.06
    (whether with little difficulties)
    There was no cookie decoding failure.
    I would like to know, why "Konqueror" have this problem ?
    Are there other browsers which got the same trouble ?
    I have tried it with "Netscape", "MS-Explorer" and "Lynx".
    Each of them is working without repine.

    Every new Konqueror version seems to bring advanced
    difficulties.
    Konqueror 1.9.8 seems to have less problems then 2.2.1.
    2.2.1 don't works together with mailman any longer.
    (in as much as I have tried it, *waul*)

    Maybe botchy Konq. settings, but what should it be ?
    Yet another botchy browser ? -- I don't know.
    Every hint will be thankful received.

    - oliver


    Ok,
    this error seems only to occur in in conjunction with "Konqueror".
    I have now serval problems with this browser and Mailman.
    Because every browser (including "lynx") I have tried, is working
    perfectly with MM, I think this is a "Konqueror"-problem.

    Anyhow, if you know something about it, please let me know.

    regards
    oliver
    Aftter updating from 2.06 to 2.07 I get strong problems with the
    administrative interface of all lists (old and new).
    I can't submit any data to the administrative interface. I always receive
    the message:

    "error decoding authorization cookie"

    The login is the only thing which still works.
    If I choose any option I get the named message.

    Listinfo works and the the usual stuff seems to work to.


    - oliver



    ------------------------------------------------------
    Mailman-Users maillist - Mailman-Users at python.org
    http://mail.python.org/mailman/listinfo/mailman-users

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedNov 12, '01 at 10:35a
activeNov 12, '01 at 1:30p
posts3
users1
websitelist.org

1 user in discussion

Oliver Egginger: 3 posts

People

Translate

site design / logo © 2022 Grokbase