FAQ
I run a set of mailing lists using mailman and qmail. I've got the lists set up fine, everything is running smoothly, except that sometimes people complain that they didn't receive a particluar message, while others have received it. It has happened on more than one list, and with different members, so I think mailman is suspect.

I've looked in the qmail and mailman logs but haven't been able to pick up any errors. I've searched google, read the docs, and skimmed the last 3 motnhs of this mailing list with no luck. Has anyone ever seen a problem like this, or can anyone point me in the right direction? Thanks.

I'm running Debian GNU/Linux 2.2 - here are my versions:

ii at host:~$ uname -a
Linux host 2.2.14-va.4.4-i586 #1 Tue Sep 5 15:18:51 PDT 2000 i686 unknown
ii at host:~$ dpkg -l | pgrep '(mailman)|(qmail)|(python)|(apache)'
ii apache 1.3.14-2 Versatile, high-performance HTTP server
ii apache-common 1.3.14-2 Support files for all Apache webservers
ii libapache-mod- 2.7.1-1 Strong cryptography for Apache
ii libapache-mod- 2.7.1-1 Documentation for Apache module mod_ssl
ii mailman 2.0final-1 Powerful, web based list processor
ii python-base 1.5.2-10 An interactive object-oriented scripting lan
ii python-zlib 1.5.2-10 A compression module for Python using zlib.
ii qmail 1.03-14 Secure, reliable, efficient, simple mail tra
ii qmail-src 1.03-14 Source only package for building qmail binar

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedMar 31, '01 at 4:39a
activeMar 31, '01 at 4:39a
posts1
users1
websitelist.org

1 user in discussion

Ii: 1 post

People

Translate

site design / logo © 2022 Grokbase