FAQ
Hey,

I don't know if any of you guys have ever seen this problem before but I'll
give it a shot anyway.

Basically, Mailman has toped sending mail. It's posted to the wrapper ok but
after that.. nothing. In connection with this, we can access the admin
interface to all lists, but cannot tend to any pending administrative
requests.

Could there problems be related?

There mailing lists are kinda mission-critical so i would appreciate any
help I can get on solving these problems.

Thanks!!

----
John 'Neuron' McGarrigle
Email: johnm at ic5.net
ICQ: 18220396
Phone: +44 (0)7944 604 644
----

Search Discussions

  • John McGarrigle at Feb 19, 2001 at 4:10 am
    Don't suppose this python core dump in the mailman dir could have anything
    to do with it?

    Core was generated by `python'.
    Program terminated with signal 11, Segmentation fault.
    Reading symbols from /usr/lib/libc_r.so.4...done.
    Reading symbols from /usr/lib/libutil.so.3...done.
    Reading symbols from /usr/lib/libm.so.2...done.
    Reading symbols from /usr/lib/libc.so.4...done.
    Reading symbols from /usr/libexec/ld-elf.so.1...done.
    #0 0x28136183 in closedir () from /usr/lib/libc_r.so.4

    Thanks,

    ----
    John 'Neuron' McGarrigle
    Email: johnm at ic5.net
    ICQ: 18220396
    Phone: +44 (0)7944 604 644
    ----


    -----Original Message-----
    From: mailman-users-admin at python.org
    [mailto:mailman-users-admin at python.org]On Behalf Of John McGarrigle
    Sent: 19 February 2001 4:07 AM
    To: mailman-users at python.org
    Subject: [Mailman-Users] Wierd mailman problem.


    Hey,

    I don't know if any of you guys have ever seen this problem before but I'll
    give it a shot anyway.

    Basically, Mailman has toped sending mail. It's posted to the wrapper ok but
    after that.. nothing. In connection with this, we can access the admin
    interface to all lists, but cannot tend to any pending administrative
    requests.

    Could there problems be related?

    There mailing lists are kinda mission-critical so i would appreciate any
    help I can get on solving these problems.

    Thanks!!

    ----
    John 'Neuron' McGarrigle
    Email: johnm at ic5.net
    ICQ: 18220396
    Phone: +44 (0)7944 604 644
    ----


    ------------------------------------------------------
    Mailman-Users maillist - Mailman-Users at python.org
    http://mail.python.org/mailman/listinfo/mailman-users
  • J C Lawrence at Feb 19, 2001 at 5:02 am

    On Mon, 19 Feb 2001 04:06:47 -0000 John McGarrigle wrote:

    Basically, Mailman has toped sending mail. It's posted to the
    wrapper ok but after that.. nothing. In connection with this, we
    can access the admin interface to all lists, but cannot tend to
    any pending administrative requests.
    Remove all the lock files in ~/locks and then try running qrunner
    manually.

    --
    J C Lawrence claw at kanga.nu
    ---------(*) http://www.kanga.nu/~claw/
    --=| A man is as sane as he is dangerous to his environment |=--
  • John McGarrigle at Feb 19, 2001 at 5:41 am
    OK,

    I need to change my problem slightly :)

    Basically, i have a nice new mailman install, all set up and working
    perfectly. It's blank, no lists, no nothing. And, I have a tarball of the
    old mailman install, in all it's messed up glory :)

    Now, to save me manually re-adding all 1000 or so list subscribers, is there
    any way I can just copy the database files over from the old install
    straight over to the new one, without getting "Oops! We hit a bug!" :)

    I tried copying the *obvious* files over, but no joy.

    Again, if someone could maybe help me out here... let's just say I'll be
    verrryyyy happy :)

    Thanks,

    ----
    John 'Neuron' McGarrigle
    Email: johnm at ic5.net
    ICQ: 18220396
    Phone: +44 (0)7944 604 644
    ----


    -----Original Message-----
    From: J C Lawrence [mailto:claw at kanga.nu]
    Sent: 19 February 2001 5:02 AM
    To: John McGarrigle
    Cc: mailman-users at python.org
    Subject: Re: [Mailman-Users] Wierd mailman problem.


    On Mon, 19 Feb 2001 04:06:47 -0000
    John McGarrigle wrote:
    Basically, Mailman has toped sending mail. It's posted to the
    wrapper ok but after that.. nothing. In connection with this, we
    can access the admin interface to all lists, but cannot tend to
    any pending administrative requests.
    Remove all the lock files in ~/locks and then try running qrunner
    manually.

    --
    J C Lawrence claw at kanga.nu
    ---------(*) http://www.kanga.nu/~claw/
    --=| A man is as sane as he is dangerous to his environment |=--

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedFeb 19, '01 at 4:06a
activeFeb 19, '01 at 5:41a
posts4
users2
websitelist.org

2 users in discussion

John McGarrigle: 3 posts J C Lawrence: 1 post

People

Translate

site design / logo © 2022 Grokbase