FAQ
Hello,

I have a little trouble with the GID off the mail wrapper.
Everything is allright but only on the reply of the confirmation
of one subscription.

Here is the error message :

================================================================
The Postfix program

<xyzstaff-request at extranet.lu>: Command died with status 2:
"/home/mailman/mail/wrapper mailcmd xyzstaff". Command output:
Failure to
exec script. WANTED gid 89, GOT gid 99. (Reconfigure to take 99?)
================================================================

Can somebody help me ?

Thanks.

Regards.

Eric Romang
http://www.xyz.lu
eric at extranet.lu

Search Discussions

  • Satya at Nov 7, 2000 at 9:52 am

    On Nov 7, 2000 at 10:10, Eric Romang wrote:
    The Postfix program

    <xyzstaff-request at extranet.lu>: Command died with status 2:
    "/home/mailman/mail/wrapper mailcmd xyzstaff". Command output:
    Failure to
    exec script. WANTED gid 89, GOT gid 99. (Reconfigure to take 99?)
    ===============================================================
    Chorus? I thought so.

    Re-compile, this time give the configure script an option
    --with-gid�. Check your group IDs first and read the various READMEs and
    INSTALLs.

    --
    Satya. <URL:http://satya.virtualave.net/>
    US-bound grad students! For pre-apps, see <URL:http://quickapps.cjb.net/>
    "This is the *NIX version of the 'ILOVEVYOU' worm. It runs on the honor
    system. Forward this to everyone in your address book, and randomly
    delete some of your files." - Unknown

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedNov 7, '00 at 9:10a
activeNov 7, '00 at 9:52a
posts2
users2
websitelist.org

2 users in discussion

Eric Romang: 1 post Satya: 1 post

People

Translate

site design / logo © 2022 Grokbase