FAQ
I've noticed that lately replying to subscription confirmations doesn't
work. I know that it worked just fine using mailman 1.1, and I'm sure that
it's broken in 2.0 beta 5. I don't have any of the earlier betas still
running, so I can't test those. Has this code changed significantly since
1.1? Can we get it working again? The client that I've been having
problems with is Outlook 2000 (yeah, I know). Thanks,
Greg

Search Discussions

  • Phil Barnett at Sep 1, 2000 at 3:50 am

    On 31 Aug 2000, at 10:22, Gregory Leblanc wrote:

    I've noticed that lately replying to subscription confirmations
    doesn't work. I know that it worked just fine using mailman 1.1, and
    I'm sure that it's broken in 2.0 beta 5. I don't have any of the
    earlier betas still running, so I can't test those. Has this code
    changed significantly since 1.1? Can we get it working again? The
    client that I've been having problems with is Outlook 2000 (yeah, I
    know). Thanks,
    I'm having this exact problem on my new installation (Mailman rc5,
    Redhat 6.2), and I'd be very happy to cooperate with anyone who
    would care to help me troubleshoot it.

    I'd love to get this package going, but I don't see any error
    messages in any of the logs.

    How should I go about troubleshooting this?


    --
    Phil Barnett mailto:midnight at the-oasis.net
    WWW http://www.the-oasis.net/
    FTP Site ftp://ftp.the-oasis.net

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-users @
categoriespython
postedAug 31, '00 at 5:22p
activeSep 1, '00 at 3:50a
posts2
users2
websitelist.org

2 users in discussion

Gregory Leblanc: 1 post Phil Barnett: 1 post

People

Translate

site design / logo © 2022 Grokbase