FAQ
Public bug reported:


Hi,


Mailman 3.0 can be used with PostgreSQL as well when changes from
"20130406000000" are applied for PostgreSQL as well.
"mm_20130406000000.py" doesn't contain the required implementation for
PostgreSQL and "postgres.sql" is not up-to-date.


** Affects: mailman
      Importance: Undecided
          Status: New


--
You received this bug notification because you are a member of Mailman
Coders, which is subscribed to GNU Mailman.
https://bugs.launchpad.net/bugs/1332919


Title:
   Mailman 3.0 PostgreSQL scheme not up-to-date


To manage notifications about this bug go to:
https://bugs.launchpad.net/mailman/+bug/1332919/+subscriptions

Search Discussions

  • Barry Warsaw at Jun 22, 2014 at 11:45 am
    ** Tags added: mailman3


    --
    You received this bug notification because you are a member of Mailman
    Coders, which is subscribed to GNU Mailman.
    https://bugs.launchpad.net/bugs/1332919


    Title:
       Mailman 3.0 PostgreSQL scheme not up-to-date


    To manage notifications about this bug go to:
    https://bugs.launchpad.net/mailman/+bug/1332919/+subscriptions
  • Barry Warsaw at Nov 30, 2014 at 12:02 am
    This is probably no longer valid after the port to SQLAlchemy.


    ** Changed in: mailman
            Status: New => Invalid


    --
    You received this bug notification because you are a member of Mailman
    Coders, which is subscribed to GNU Mailman.
    https://bugs.launchpad.net/bugs/1332919


    Title:
       Mailman 3.0 PostgreSQL scheme not up-to-date


    To manage notifications about this bug go to:
    https://bugs.launchpad.net/mailman/+bug/1332919/+subscriptions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-coders @
categoriespython
postedJun 22, '14 at 7:51a
activeNov 30, '14 at 12:02a
posts3
users1
websitelist.org

1 user in discussion

Barry Warsaw: 3 posts

People

Translate

site design / logo © 2021 Grokbase