FAQ
Bugs item #784706, was opened at 2003-08-07 13:33
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting:
https://sourceforge.net/tracker/?funcÞtail&atid0103&aidx4706&group_id3

Category: configuring/installing
Group: 2.1 (stable)
Status: Open
Resolution: None
Priority: 5
Submitted By: Thomas Arendsen Hein (thomas_ah)
Assigned to: Nobody/Anonymous (nobody)
Summary: Clarify need for genaliases in UPGRADING

Initial Comment:
mailman-2.1.2/UPGRADING says:
NOTE: When upgrading to Mailman 2.1beta1, you will
need to
regenerate your aliases files. There have been
many changes to
the alias names, the programs they map to, and the
name of the
wrapper script. See README.<yourMTA> for details
of making
Mailman work with your mail server.

I've upgraded from 2.0.13 to 2.1.2, this is not
2.1beta1, so I don't need to regenerate my aliases files.

And the next paragraph says:
To regenerate your aliases, use the bin/genaliases
script.

I've just learned that I don't need to update my
aliases files, therefore this is only an information
just in case I want to do it, but I don't want it now.

To make this clear, you could write:
NOTE: You will need to regenerate your aliases files.
because this file is distributed with a Mailman version
which needs the genaliases step.


----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?funcÞtail&atid0103&aidx4706&group_id3

Search Discussions

  • SourceForge.net at Aug 7, 2003 at 5:33 am
    Bugs item #784706, was opened at 2003-08-07 13:33
    Message generated for change (Settings changed) made by thomas_ah
    You can respond by visiting:
    https://sourceforge.net/tracker/?funcÞtail&atid0103&aidx4706&group_id3

    Category: configuring/installing
    Group: 2.1 (stable)
    Status: Open
    Resolution: None
    Priority: 4
    Submitted By: Thomas Arendsen Hein (thomas_ah)
    Assigned to: Nobody/Anonymous (nobody)
    Summary: Clarify need for genaliases in UPGRADING

    Initial Comment:
    mailman-2.1.2/UPGRADING says:
    NOTE: When upgrading to Mailman 2.1beta1, you will
    need to
    regenerate your aliases files. There have been
    many changes to
    the alias names, the programs they map to, and the
    name of the
    wrapper script. See README.<yourMTA> for details
    of making
    Mailman work with your mail server.

    I've upgraded from 2.0.13 to 2.1.2, this is not
    2.1beta1, so I don't need to regenerate my aliases files.

    And the next paragraph says:
    To regenerate your aliases, use the bin/genaliases
    script.

    I've just learned that I don't need to update my
    aliases files, therefore this is only an information
    just in case I want to do it, but I don't want it now.

    To make this clear, you could write:
    NOTE: You will need to regenerate your aliases files.
    because this file is distributed with a Mailman version
    which needs the genaliases step.


    ----------------------------------------------------------------------

    You can respond by visiting:
    https://sourceforge.net/tracker/?funcÞtail&atid0103&aidx4706&group_id3

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmailman-coders @
categoriespython
postedAug 7, '03 at 5:33a
activeAug 7, '03 at 5:33a
posts2
users1
websitelist.org

1 user in discussion

SourceForge.net: 2 posts

People

Translate

site design / logo © 2022 Grokbase