I had installed postgresql 6.4.2 at solaris 7 on i386 machines . When i bring up the postmaster, it prompt a message "ld.so.1: postmaster: fatal: libncurses.so.4: open failed: No such file or directory". I did find for this libncurses.so.4 but there is no such file.

Any solution for this problem.

Thank You.

Robert LA
asiaep.com

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedDec 16, '99 at 6:59a
activeDec 16, '99 at 6:59a
posts1
users1
websitepostgresql.org
irc#postgresql

1 user in discussion

Rio: 1 post

People

Translate

site design / logo © 2022 Grokbase